Danke Danke:  0
Gefällt mir Gefällt mir:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 10 von 10

Thema: Laptop Bootet nicht

  1. #1
    Avatar von autoburny
    Registriert seit
    19.07.06
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    5

    Standard Laptop Bootet nicht

    Anzeige
    Hallo
    ich habe mir ein alten Compaq Laptop gekauft(man gönnt sich ja sonst nichts) :D
    Leider Bootet er nicht und ich bekomme immer die fehlermeldung:
    162-System Options not set und 102-System Board Failure.Ich habe versucht Windows 98 zu Installieren was nicht klappt(zwischendurch gibt er mir den Hinweis Operating System not found)
    Ich habe im Bios umgestellt das er von Cd Bootet,was er aber nicht möchte.
    Ich habe versucht mit Knoppix zu starten was er mir auch verweigert.
    Nachem ich gegoogelt habe bin ich auch nicht wirklich klüger,ausser das ich erfahren habe das wahrscheinlich das Motherboard den Geist aufgegeben hat. ;(
    Das Laptop lässt mir noch die Option "Computer Checkup(Test) or View system information(INSPECT)wobei er sich aber immer aufhängt und nur noch der ausschalter hilft.
    Ich würde mich freuen wenn jemand noch eine idee hat ;)
    Es ist besser hell auszubrennen, als langsam zu verblassen.

  2. #2

    Registriert seit
    21.08.03
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard RE: Laptop Bootet nicht

    hallo

    ich habe da einige sachen gefunden:

    bios batterie defekt?

    reset bios defaults - ist beim laptop alles ziemlich mies

    und die zweite meldung :102 System Board Error; Timer failure

    The MEMORY will cause this error.

    ram ist defekt???


    knoppix bootet erst ab einer gewissen ramanzahl bei einem alten compaq pc mit win 98 mußte ich erst auf 128 mb aufstocken dann hats erst gefunzt- mit 64 war tilt.
    wie alt ist das teil?

    hoffe es hilft weiter


    lg captain

  3. #3
    Avatar von autoburny
    Registriert seit
    19.07.06
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    5

    Standard

    Hallo
    Das Laptop ist ca 9 Jahre alt,das Bios habe ich schon zurückgestellt.Ich werde das mit der Bios batterie mal checken.
    Ich habe in verschiedenen Foren reingeschaut und deren Erfahrungen waren das die Systemmeldung "System Board Failure" wohl leider bedeutet das das Board defekt ist.
    Die Fehlermeldung kommt aber nicht immer trotzdem kann ich Windows 98(cd)95(cd)95(Diskette)nicht Installieren.Bei dem Versuch zu Booten kommt immer die Meldung (Operating System not found).
    Wenn das Motherboard defekt wäre würde dann das Laptop überhaupt starten?

    Edit: Nachdem ich dein Posting nochmals gelesen habe ist die Idee mit dem Ram auch nicht schlecht,leider habe ich keine möglichkeit das zu überprüfen weil ich keinen anderen Ram zum testen habe


    Ich danke dir für die neuen Ideen
    Es ist besser hell auszubrennen, als langsam zu verblassen.

  4. #4

    Registriert seit
    31.08.06
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Meine Meinung ist auch das der Ram deff. ist, probiere mal ohne Ram zu installieren, sind die Meldungen gleich?? Lass den Batterie mal einpaar stunden draußen und Probiere nochmal.

  5. #5
    Avatar von autoburny
    Registriert seit
    19.07.06
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    5

    Standard

    So ich habs grad ohne Ram versucht es piept dann sehr oft und der Bildschirm bleibt schwarz.Die Bios batterie konnte ich bisher nicht finden,wahrscheinlich muss man das Laptop komplett auseinanderbauen.
    Es ist besser hell auszubrennen, als langsam zu verblassen.

  6. #6

    Registriert seit
    31.08.06
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Original von autoburny
    So ich habs grad ohne Ram versucht es piept dann sehr oft und der Bildschirm bleibt schwarz.Die Bios batterie konnte ich bisher nicht finden,wahrscheinlich muss man das Laptop komplett auseinanderbauen.
    Hallt !!!

    ich meine dein lapi Akku

  7. #7
    IsNull
    Guest

    Standard

    Meine Meinung ist auch das der Ram deff. ist, probiere mal ohne Ram zu installieren, sind die Meldungen gleich??

    Würde mich mal brennend intressieren, wie man ohne Ram installiert?


    @autoburny: Siehs nicht so eng, meiner gibt überhaubt garkein Lebenszeichen mehr von sich... weder piepen noch Bios lädt...

    mfg
    IsNull

  8. #8

    Registriert seit
    03.02.05
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Hi,
    so hier erstmal eine liste der Compaq POST Errors --> Klick mich

    162: ganz eindeutig das die BIOS Batterie leer ist (ist ja auch kein wunder wenn das gute stück 9 jahre alt ist)

    102: Motherboard defekt...

    Kannst ja einmal versuchen die Batterie zu tauschen, ob sich dann der andere Fehler auch erledigt hat aber große hoffnungen würde ich mir da nicht machen

    Wo hast du das dingen denn her ? Dachbodenfund ?

    MfG

  9. #9
    Avatar von autoburny
    Registriert seit
    19.07.06
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    5

    Standard

    Hallo

    Sorry das ich mich erst jetzt melde aber ich wohne direkt an einen Fluss und das dumme ist das ich für die Stauanlage verantwortlich bin.Ich hatte bis in die frühen Morgenstunden THW und Feuerwehr zu besuch weil ein Schütz klemmte.Aber ich bin trotzdem nicht Ersoffen
    Der große Akku ist eh hin und ich hab ihn Rausgenommen(macht das Laptop leichter)

    @ Isnull vielleicht sollten wir unsere Laptops zusammenbauen damit wir wenigstens ein funktionierendes haben

    Das gute Stück hab ich bei Ebay ersteigert als funktionierend,wie sich herausstellte handelte es sich wohl nicht um den ehrlichsten Verkäufer
    Nachdem ich fragte was das soll so ein Schrott zu Verkaufen(habe mit versand immerhin noch 61? bezahlt)hat er mich freundlicherweise drauf aufmerksam gemacht das er Jura Studiert und als ich ihn freundlicherweise drauf aufmerksam machte das mir das am Ar... vorbei geht haben wir uns drauf geeinigt das er mir 40? zurücküberweist und wir uns gegenseitig gut Bewerten.
    Ich habe meine positive schon Bekommen

    Es soll sich nach Angaben des Verkäufers um:

    - Modelbeziechnung: Compaq Presario 1020 Serie 2900a.

    - Pentium 2

    - 333Mhz

    - 64MB Arbeitsspeicher

    handeln.
    Es ist besser hell auszubrennen, als langsam zu verblassen.

  10. #10

    Registriert seit
    31.08.06
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Anzeige
    @ isnull

    Original von amenophis
    Meine Meinung ist auch das der Ram deff. ist, probiere mal ohne Ram zu installieren, sind die Meldungen gleich?? Lass den Batterie mal einpaar stunden draußen und Probiere nochmal.

Ähnliche Themen

  1. Laptop bootet XP Setup nicht vollständig
    Von Eckbert im Forum Die Problemzone
    Antworten: 3
    Letzter Beitrag: 24.09.07, 22:27
  2. Laptop bootet nicht von Windows XP CD
    Von duotone im Forum Windows
    Antworten: 0
    Letzter Beitrag: 19.09.07, 18:13
  3. Antworten: 7
    Letzter Beitrag: 19.09.07, 16:10
  4. laptop bootet nicht mehr
    Von Perfectdark im Forum Windows
    Antworten: 4
    Letzter Beitrag: 18.04.07, 13:48
  5. Laptop bootet kein Windows
    Von ToXiCity im Forum Die Problemzone
    Antworten: 13
    Letzter Beitrag: 03.02.07, 20:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •