Hackerboard Wiki HaboBlog
Hackerboard bei Facebook Hackerboard bei Google+ Hackerboard bei Twitter

[HaBo]

 
Linux/UNIX Linuxverfechter finden hier Weggefährten.

Geteilter Bildschirm

Diskussion: Geteilter Bildschirm im Forum Linux/UNIX, in der Kategorie Operating Systems; Moin, als ich heute meinen PC hochfuhr schlug es mir fast die Augen aus dem Kopf, mein Bildschirm ist in ...

Antwort
Alt 24.08.10, 19:54   #1 (permalink)
 
Registriert seit: 13.04.07
tanj Leistung: Facit NTK
Likes: 0
erledigt Geteilter Bildschirm

Moin,

als ich heute meinen PC hochfuhr schlug es mir fast die Augen aus dem Kopf, mein Bildschirm ist in der Hälfte geteilt. Links funktioniert überhaupt nichts, rechts ist die eigentlich linke Bildschirmhälft, diese funktioniert normal.

Vor ein paar Tagen habe ich es mir eingerichtet, dass das aktive Fenster auf die Hälfte des Bildschirmes skaliert wird, wenn ich mit der Maus an den linken oder rechten Rand gehe. Hat problemlos funktioniert, bis heute...
Ich bin dabei nach dieser Anleitung vorgegangen: Link

Compiz zu deaktivieren bringt nur etwas Besserung, die rechte Hälfte wird links und anders rum angezeigt.

Installiert ist der Nvidia-Treiber in der Version x86-256.44, Distri ist Linux Mint 8, Kernel: 2.6.31-22-generic.
Den Nvidia-Treiber der normal mit dabei ist, hat die Versionsnummer 185, also quasi vorvorgestern. Die von mir selbst installierte Version lief jetzt auch einen knappen Monat problemlos.
Ich selbst hab leider überhaupt keinen Ansatz an was das liegen könnte, einzig allein dass der Bildschirm genau in der Hälfte geteilt ist gibt mir zu denken, dass es etwas damit zu tun hat. Aber da ich diese Optionen wieder aus Compiz rausgenommen hab, scheint mir auch dieser Ansatz fragwürdig.

Hat irgendwer einen Ansatz an was das liegen könnte?

Gruß

tanj

Angehängte Grafiken
Dateityp: jpg Bildschirmfoto.jpg (351,0 KB, 33x aufgerufen)

Geändert von tanj (27.08.10 um 18:10 Uhr)
tanj ist offline   Mit Zitat antworten
Alt 25.08.10, 21:58   #2 (permalink)
Themenstarter
 
Registriert seit: 13.04.07
tanj Leistung: Facit NTK
Likes: 0
Standard

So, ich hab noch etwas weiter rumgespielt. Das Einspielen von Non-Security-Updates, die ich sonst nie installiere, hat leider nichts gebracht. Aber immerhin konnte ich das Problem näher lokalisieren. Compiz allein zu deaktivieren bringt keinen Effekt, nach einem Neustart des xservers haben sich die Compiz-Effekte wieder aktiviert warum auch immer. Erst eine vollständige Deinstallation von Compiz bringt Besserung, der Bildschirm sieht wieder normal aus. Allerdings fehlen meine Fensterrahmen und auch awn funktioniert erst ab Version 0.4 ohne Compiz, im Paket-Manager ist noch die alte Version 0.3.2.2-2 drin.

//Edit
Ich hab mir mal ein zweites Benutzerkonto eingerichtet, dort funktioniert alles so wie es soll. Zwar nur der Standard-Mint-Look, aber immerhin kein geteilter Bildschirm. Es muss also an irgendwelchen Profil-Einstellungen liegen.

//edit2
So es geht wieder. Man muss ALLE Ordner die irgendwas mit compiz zu tun haben in seinem Home-Verzeichnis löschen. Nicht nur -/.compiz, dieser Ordner ist bei weitem leider nicht alles. Am besten findet man diese per locate compiz auf der Bash heraus.

Geändert von tanj (27.08.10 um 18:12 Uhr) Grund: Dachte ein Edit wäre besser als eine neue Antwort...
tanj ist offline   Mit Zitat antworten
   
HaBOT
 

Werbung ist gerade online    
Alt 28.08.10, 13:40   #3 (permalink)
 
Benutzerbild von Lord_Nykon
 
Registriert seit: 04.03.04
Lord_Nykon Leistung: Facit NTK
Likes: 6
Standard

Zitat:
Zitat von tanj Beitrag anzeigen
Compiz allein zu deaktivieren bringt keinen Effekt, nach einem Neustart des xservers haben sich die Compiz-Effekte wieder aktiviert warum auch immer
Wie hast du den xserver denn beendet?
Wenn du ihn einfach getötet hast, liegt es wahrscheinlich daran, dass die Einstellungen vom deaktivierten Compiz nach einem Start des xservers nicht übernommen wurden.
Lord_Nykon ist offline   Mit Zitat antworten
Antwort
   
- Anzeige -

Werbung ist gerade online    

[HaBo] » Operating Systems » Linux/UNIX » Geteilter Bildschirm
Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks sind aus
Pingbacks sind aus
Refbacks sind aus



1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62