Danke Danke:  0
Gefällt mir Gefällt mir:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 14 von 14

Thema: bluescreen Page_Fault_in_NonPaged_Area kommt andauernd

  1. #1

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard bluescreen Page_Fault_in_NonPaged_Area kommt andauernd

    Anzeige
    hi habo

    ich hab das problem das bei mir andauernd der oben genannte bluescreen kommt

    zb wenn ich minecraft/crysis/nostale usw. spiele oder auch bei manchen recourcenschonenderen aufgaben wie zb. ein video auf yt in 2x geschwindigkeit schauen

    ich hab mir vor ein paar tagen mal das programm bluescreenview runtergeladen und werd daraus noch ein paar screens hochladen

    Win Bluescreens.png

    darin ist fast jedesmal die ntoskrnl.exe der fehlergrund
    aber abundzu auch die ntfs.sys oder fileinfo.sys oder fltmgr.sys und noch 1-2 weitere

    ein boardfehler schließe ich erstmal aus (wenn doch verbesssert mich) weil dieses erst vor kurzem ausgetauscht wurde

    Hardware Daten   
    Board: MSI K9NGM (MS-7252)
    Ram: 8GB DDR2 800MHz
    Grafik: Nvidia Geforce GT 9600 512MB Ram
    Platte: Toshiba HDWJ110 L200 1TB
    CPU: AMD Athlon 64 X2 6000+


    dann erstmal bis dann und schonmal danke

    Marcel
    Geändert von MarcderJedi (15.09.16 um 11:33 Uhr)

  2. #2

    Standard

    Bug Check x5: PAGE_FAULT_IN_NONPAGED_AREA - Windows 1 hardware dev

    Bug check 0x50 can occur after the installation of faulty hardware or in the event of failure of installed hardware (usually related to defective RAM, be it main memory, L2 RAM cache, or video RAM).
    Another possible cause is the installation of a faulty system service or faulty driver code.
    Antivirus software can also trigger this error, as can a corrupted NTFS volume.
    Lösungen aus o.g. Link:
    1. Arbeitsspeicher testen: http://www.softwareok.de/img/faq/Win...9-20-11-37.png
    2. HW Komponenten testen, z.B. durch Austausch o.ä.
    3. Antivirus abschalten und testen, ob der Fehler noch auftritt
    4. Start -> Ausführen -> cmd -> "chkdsk /f /r" -> Neustarten
    5. Treiber aktualisieren
    Geändert von SchwarzeBeere (15.09.16 um 11:47 Uhr)

  3. #3

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard

    hw austauschen kann ich leider nicht da ich zb keine zweite grafik karte da habe

    ram tests habe ich schon mehrere durchlaufen lassen zb den windows internen und memtest

    avira hab ich grad den echtzeitscan abgeschaltet wenn du das meinst

    chkdsk hab ich schon ausgeführt ebenso wie die diagnose von avg

    treiber updates schließe ich persönlich aus da ich eigentlich alle wichtigen treiber aktuell habe ... also meine ich zumindest

    edit: ich werd mal minecraft starten ... ist ja eine gute test möglichkeit ^^

    Edit2: Ok wieder der gleiche bluescreen

    Edit3: Die screens kommen übrigens auf win10 und 7 und auch schon vor der os auswahl
    Geändert von MarcderJedi (15.09.16 um 17:09 Uhr)

  4. #4

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard

    Memtest ist fertig
    Keine fehler gefunden

  5. #5
    Avatar von lama0815
    Registriert seit
    23.05.16
    Danke (erhalten)
    19
    Gefällt mir (erhalten)
    36

    Standard

    Zitat Zitat von MarcderJedi Beitrag anzeigen
    treiber updates schließe ich persönlich aus da ich eigentlich alle wichtigen treiber aktuell habe ... also meine ich zumindest
    Mal so zwischen rein geworfen... updates können auch Fehler mit sich bringen... ggf. ein Downgrade versuchen...

    Das hört sich stark nach Treiber-Problemen an. Wenn es möglich ist mal mit anderem OS + andere Treiber testen. Dabei einen Benchmark ausführen.

  6. #6

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard

    Ich bin grad dabei auf ner anderen festplatte windows 7 zu installieren
    Dann seh ich ja auch gleich ob die platte schuld ist ... Was ich bezweifle da ich sie erst vor kurzem bei expert gekauft habe

  7. #7

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard

    Ich hab jetz win7 ultimate installiert und schonmal angefangen updates zu installieren
    Nun meinte windows während der installation mit irql_not_less_or_equal abzustürzen
    Seitdem komme ich noch bis zum updates suchen und nach ein paar min. Geht er einfach aus... Ohne meldung, bluescreen oder ähnliches

  8. #8
    Avatar von lama0815
    Registriert seit
    23.05.16
    Danke (erhalten)
    19
    Gefällt mir (erhalten)
    36

    Standard

    Kommst du in den abgesicherten Modus? Deinstalliere das letzte / böse Update.

  9. #9

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard

    das waren fast 40 stück... wobei es eigentlich 173 waren aber nach den ersten paar kam ja der bluescreen

  10. #10
    Member of Honour
    Registriert seit
    07.12.04
    Danke (erhalten)
    19
    Gefällt mir (erhalten)
    518

    Standard

    Ist das BIOS auf Setup defaults?
    Solche Fehler treten gerne auf wenn ein bisschen an der Leistung gedreht wurde.
    Ansonsten ist ein neues Mainboard keine Garantie auf Fehlerfreiheit, wobei ich bei diesem
    Fehlerbild eher die Northbridge oder L2 RAM auf der CPU verdächtigen würde.
    Ich würde den Rechner mal auf minimale Ausstattung zurückbauen, um möglichst
    Fehler durch andere Komponenten auszuschließen. Am Ende bleibt dir nur übrig die restlichen Komponenten
    (Satakabel, Netzteil, CPU, Motherboard...) nacheinander auszutauschen oder, wenn du dazu nicht die Möglichkeit
    hast, professionelle Hilfe in Anspruch zu nehmen.
    Einen Treiber-/Softwarefehler würde ich ausschließen, da die Probleme in unterschiedlichen BS auftreten.

    Gruß
    Man sollte sich angewöhnen die Dinge öfters von Aussen zu betrachten,
    denn von Innen sieht das Hamsterrad auch wie eine Karriereleiter aus.

  11. #11

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard

    also die grafik karte hatte ich schonmal ausgebaut und den monitor an onboard gesteckt ... page_fault.....

    die ram riegel hab ich auch schon durchprobiert mit nacheinander jeweils einen rausnehmen

    jetzt wo ich die 1TB platte abgesteckt hab hab ich den Page_usw.... fehler nicht mehr gehabt dafür geht er jetz eben einfach aus ohne meldung

    das bios mach ich demnächst mal auf defaults mal sehen obs was bringt

  12. #12
    Avatar von lama0815
    Registriert seit
    23.05.16
    Danke (erhalten)
    19
    Gefällt mir (erhalten)
    36

    Standard

    Ein BIOS update könnte auch in Erwägung gezogen werden, wenn es softwaretechnisch nicht lösbar ist und vorm booten bereits auftritt.

  13. #13

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard

    ist bereits die aktuelle firmware installiert

    edit: bzw die letzte die rausgebracht wurde... und die is von 2008

    edit2: bei den updates war eins dabei was nicht als msft update identifiziert wurde
    hab das gelöscht (es wurde direkt neu gezogen aber diesmal mit signierung)

    seitdem kein absturz mehr (crysis und minecraft (mc mit 40 mods) laufen fast perfekt)

    also hat es bei windows 10 irgendwie was mit der software zu tun

    edit3: hab jetz mal ein extremtest gemacht mit 172 mods... würde mit mehr ram perfekt laufen ^^
    also an der hardware liegts definitiv nicht
    Geändert von MarcderJedi (16.09.16 um 18:08 Uhr)

  14. #14

    Registriert seit
    22.06.12
    Danke (erhalten)
    2
    Gefällt mir (erhalten)
    4

    Standard

    Anzeige
    ok also entweder lag es wirklich nur an der fehleinstellung im bios oder was weiß ich

    jedenfalls läuft er jetzt wieder absolut perfekt

    wie gesagt habe nur bios resettet und das wars

    hab auch wieder die platte mit win10 dran und den mbr bearbeitet...
    (win10 wollte erst nicht bis ich mit ner win7 cd den mbr mehrfach zurück gesetzt hab)

    läuft beides jetzt perfekt

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 15.07.11, 12:32
  2. Festplatte verschwindet andauernd
    Von Moskito83 im Forum Hardware Probleme
    Antworten: 6
    Letzter Beitrag: 10.06.10, 10:58
  3. Page_fault_in_nonpaged_area
    Von FOG im Forum Hardware Probleme
    Antworten: 24
    Letzter Beitrag: 28.10.06, 11:01
  4. iexplore schmiert andauernd ab
    Von DER_CONNY im Forum Internet Allgemein
    Antworten: 11
    Letzter Beitrag: 11.09.06, 18:28
  5. Andauernd CRC Fehler bei Installationen
    Von dozerv8 im Forum Windows
    Antworten: 2
    Letzter Beitrag: 29.07.03, 10:21

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •