Danke Danke:  0
Gefällt mir Gefällt mir:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 4 von 4

Thema: Brauche Hilfe bei meinem Chuwi hi10 pro

  1. #1

    Registriert seit
    01.03.18
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Question Brauche Hilfe bei meinem Chuwi hi10 pro

    Anzeige
    Guten Tag liebe Community,
    ich besitze nun seit einigen Tagen ein Chuwi HI10pro mit einem DualBoot( Windows und Android). Natürlich habe ich zuerst einen AV installiert (TotlaAV), in der Hoffnung einen guten und kostenlosen Virenscanner damit zu bekommen. Nachdem ich mich dann für ein anderes Programm entschieden habe, habe ich TotalAV deinstalliert. Nachdem ich nun mein Tablet neu gestartet hatte, bekam ich eine Meldung von Windows, dass mir ein Systemtreiber fehle und ich doch bitte die Windows-Start CD(in meinem Fall eine Festplatte) einlegen solle. Nachdem ich diese mit einem Tool von Microsoft erstellt habe und gebootet hatte und mit den Reparationstool repariert hatte und wieder neu gestartet habe, kam nichts mehr. Ich habe mir danach eine Ubuntu-Live Festplatte erstellt, um mir die Partitionierung anzusehen. Alles leer! Nun habe ich in der Hoffnung es wieder halbwegs benutzen zu können PhönixOS installiert. Dort funktioniert der Touchscreen nicht, sowie die Dateiübertragung per USB.

    Ich hoffe, dass Ihr mir helfen könnt.

    LG
    Zunyi

  2. #2
    Member of Honour Avatar von Chakky
    Registriert seit
    28.10.03
    Danke (erhalten)
    17
    Gefällt mir (erhalten)
    227

    Standard

    Entweder du warst zu ungeduldig bei der Reparatur oder das ominöse AV Programm hat bei der Deinstallation nicht sauber gearbeitet und dir entsprechend die Startkonfiguartion zerstört.

    Wenn du eh schon im Reparaturmodus booten konntest, machst du das nochmal und installierst Windows neu. Danach machst du dir Gedanken Android wieder neu draufzubügeln.
    cu
    Chakky

    we are dreaming in digital
    we are living in realtime
    we are thinking in binary
    we are talking in IP
    welcome to our world

  3. #3

    Registriert seit
    05.12.15
    Danke (erhalten)
    8
    Gefällt mir (erhalten)
    19

    Standard

    Zitat Zitat von Chakky Beitrag anzeigen
    Entweder du warst zu ungeduldig bei der Reparatur oder das ominöse AV Programm hat bei der Deinstallation nicht sauber gearbeitet und dir entsprechend die Startkonfiguartion zerstört.

    Wenn du eh schon im Reparaturmodus booten konntest, machst du das nochmal und installierst Windows neu. Danach machst du dir Gedanken Android wieder neu draufzubügeln.
    Besser auch eine aktuellere Version als die mitgelieferte 5.1. Da es aber ein Schaden durch einen Deinstallationsprozesses des AV ist (nach der Beschreibung jedenfalls), hast du auch nichts gemacht, wodurch die vertragliche "warranty" zerstört wird.

    Du könntest auch gucken, was passiert, wenn du dir mal den Grub-2 loader installierst und einrichtest. Ggf. findet der ja noch alle Systeme, die auf dem Gerät liegen (Notfalls per direkte Angabe). Eine Formatierung sieht die Reparatur nämlich nicht vor.

    Möglicherweise liegt auch eine Backup-Partition vor, von der du die OEM reinstallieren kannst.

  4. #4

    Registriert seit
    01.03.18
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Anzeige
    Nun, auch wenn es nicht formatiert wurde, wurde dies spätestens mit der Installation von PhoenixOS erledigt. Das größte Problem ist auch eher, dass bei PhoenixOS die USB Verbindung nur auf Charging ist und auch nicht geändert werden kann (dann stürzen die Einstellungen ab). Wenn dieses Problem gelöst werden würde könnte ich eine Android Version flashen. Windows habe ich auch schon einmal versucht neu zu installieren, dann fehlten aber die Treiber für WLAN und Touch. Diese Geräte konnte ich auch nicht im Gerätemanager finden. Ich habe es auch schon mit der Windows Version von Chuwi ausprobiert ([Official Version] Chuwi Hi10 Pro Windows, Android, Bios, Driver Download - Official Firmware - ChuWi Forum - Forum.chuwi.com). In erster Linie geht es mir aber um Android.

Ähnliche Themen

  1. brauche hilfe
    Von you511 im Forum WLAN-Zone
    Antworten: 7
    Letzter Beitrag: 01.02.09, 23:56
  2. Probleme mit meinem Forum, bitte um Hilfe
    Von Z4r1z4 im Forum Off topic-Zone
    Antworten: 9
    Letzter Beitrag: 29.10.07, 13:50
  3. Hilfe mit meinem Sytem stimmt etwas nicht!
    Von schweiz im Forum Virenschutz · Tools & Aggressive Software
    Antworten: 19
    Letzter Beitrag: 04.04.05, 23:49

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •