Danke Danke:  0
Gefällt mir Gefällt mir:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 3 von 3

Thema: Hardwareprobleme nach Nutzung von Qubes OS

  1. #1

    Registriert seit
    11.10.15
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard Hardwareprobleme nach Nutzung von Qubes OS

    Anzeige
    Ich habe ein mir völlig unerklärliches Problem, nachdem ich Qubes OS genutzt hab.

    Erstens ist das Laptop etwas lauter geworden.

    Zweitens... Immer wenn ich über die "links" im Browser oder Buttons im System gehe oder wenn ich in einem Fenster scrolle, wenn eine Internetseite oder Software geladen wird kommt ein subtil-leises Geräusch aus dem Inneren, welcher sich wie das Arbeiten einer HDD anhört (es ist nur eine SSD installiert, DVD-Laufwerk ist auch nicht drin)... also ein leises Surren. Nachdem ich festgestellt habe, dass es nach der Installation von Qubes OS bzw. nach ihrer Nutzung kam, frage ich mich, kann ein OS, welches auf Xen-Virtualisierung aufbaut etwas derartig kaputt machen???

    Ich habe sogar VT im BIOS ausgestellt und danach Linux von einer anderen SSD geladen... die Geräusche sind jetzt dennoch da.

    Hat jemand eine Idee?
    c5

  2. #2
    Member of Honour Avatar von Chakky
    Registriert seit
    28.10.03
    Danke (erhalten)
    15
    Gefällt mir (erhalten)
    214

    Standard

    Naja das es etwas lauter wird kann schon sein. Dein Linux System wird wohl nicht die optimalen Energiesparmaßnahmen treffen oder hat eine etwas andere Reglerkurve.

    Die Geräusche hat man öfters mal, und wenn man es einmal gehört hat dann hört man es immer

    Ich tippe auf die Aktualisierung im Bildschirm oder das jetzt irgendwas in Resonanz mitschwingt.
    cu
    Chakky

    we are dreaming in digital
    we are living in realtime
    we are thinking in binary
    we are talking in IP
    welcome to our world

  3. #3

    Registriert seit
    28.01.15
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    10

    Standard

    Anzeige
    Ich würde auch vermuten, dass die Lüftersteuerrung ggf. nicht korrekt mit deinem Gerät funktioniert. Eventuell reguliert sich die Drehzahl nicht in Abhängigkeit zur Temperatur bzw. die Standardrehzahl ist einfach höher und nicht feinjustiert auf deinen Gerätetyp abgestimmt, so dass du den Lüfter einfach die ganze Zeit leise hören kannst.

Ähnliche Themen

  1. Hardwareprobleme nach Physikerwitzen
    Von @night@ im Forum Hardware Probleme
    Antworten: 5
    Letzter Beitrag: 25.04.11, 12:46
  2. 2 hardwareprobleme Graka / Peripherie
    Von .:L im Forum Die Problemzone
    Antworten: 2
    Letzter Beitrag: 04.12.08, 17:48
  3. [C]Einfache Nutzung von malloc()
    Von AmShaegar im Forum Code Kitchen
    Antworten: 9
    Letzter Beitrag: 02.01.08, 17:37
  4. VoIP nutzung
    Von MaUs# im Forum Internet Allgemein
    Antworten: 2
    Letzter Beitrag: 13.12.06, 17:00
  5. Proxy-Nutzung
    Von mibo23 im Forum (In)security allgemein
    Antworten: 2
    Letzter Beitrag: 26.09.04, 17:28

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •