Danke Danke:  0
Dislikes Dislikes:  0
Seite 2 von 2 ErsteErste 12
Ergebnis 16 bis 29 von 29

Thema: Pc schaltet sich ständig aus

  1. #16
    Member of Honour
    Registriert seit
    07.12.04
    Danke (erhalten)
    23
    Gefällt mir (erhalten)
    539

    Standard

    Anzeige
    Zitat Zitat von ras Beitrag anzeigen
    Kann ein PC abkacken wegen einer Tastatur oder Maus?
    Bei PS2 Anschluss mit Sicherheit, ist nicht Plug & Play fähig, ein- und ausstecken während des Betriebs kann das Motherboard beschädigen. Auch Kurzschlüsse am USB sind nicht gut.
    HDD's reagieren empfindlich auf Erschütterungen zum Eigenschutz, wie stabil ist den der Boden der "Bruchbude"?

    Ich habe noch festgestellt, dass der Silberrahmen der Befestigungen am Motherboard manchmal unvollständig ist. Könnte das eine Fehlerquelle sein?

    Das Motherboard hat bei mir 9 Löcher, mit denen man das Motherboard am Gehäuse festschraubt. Alle Löcher haben einen gewissen Silberrahmen, der aus silbernen "Noppen" besteht. Einige dieser Noppen fehlen.
    Müsste man eigentlich sehen, ob dies gewollt ist oder ob dort mechanisch etwas beschädigt wurde. Sehe darin aber keine Fehlerquelle für sporadische Fehler.

    Edit:
    Wäre es möglich, dass ich beim Einschrauben das Motherboard verbogen hat oder bereits verbogen war. Kann man das irgendwie zuverlässig testen?
    Ja, wäre möglich. Nein, Fehler, die nicht "zuverlässig" vorhanden sind, kann man nicht zuverlässig testen. Gebrochene Leiterbahnen und Lötstellen, welche nur ab und zu den Kontakt verlieren gehören dazu.

    So, damit wäre ich dann auch mit meinem Fernwartungslatein am Ende.

    Gruss
    Man sollte sich angewöhnen die Dinge öfters von Aussen zu betrachten,
    denn von Innen sieht das Hamsterrad auch wie eine Karriereleiter aus.

  2. #17

    Registriert seit
    20.11.17
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    2

    Standard

    Ich wiederhole noch eine Frage.
    Vielleicht nur eine Verständnisfrage. Beim Ausbauen ist mir aufgefallen, dass ich oben links am Mainboard einen 8- und 4-Pol Steckplatz habe. Ich habe vom Netzteil allerdings nur ein Kabel mit einem 8 Pol gefunden, der passt. Ist es so richtig, dass der 4er nicht angeschlossen wird? Den habe ich nämlich nicht.

    Und bei Restore at AC Power Loss habe ich alle Optionen probiert. Restore, Power On, Power Off. Gleiche Resultat, kann man daraus etwas schließen? Müsste er nicht irgendwie einfrieren, wenn man Power On lässt?

  3. #18
    Member of Honour
    Registriert seit
    07.12.04
    Danke (erhalten)
    23
    Gefällt mir (erhalten)
    539

    Standard

    Bei Power off dürfte er nicht wieder Neustarten, bei einem Absturz durch Stromausfall.

    Vielleicht nur eine Verständnisfrage. Beim Ausbauen ist mir aufgefallen, dass ich oben links am Mainboard einen 8- und 4-Pol Steckplatz habe. Ich habe vom Netzteil allerdings nur ein Kabel mit einem 8 Pol gefunden, der passt. Ist es so richtig, dass der 4er nicht angeschlossen wird? Den habe ich nämlich nicht.
    Schau ins Handbuch für dein Motherboard, welche Anschlüsse wie belegt werden müssen und welchen Zweck diese erfüllen.

    Gruß
    Man sollte sich angewöhnen die Dinge öfters von Aussen zu betrachten,
    denn von Innen sieht das Hamsterrad auch wie eine Karriereleiter aus.

  4. #19

    Registriert seit
    30.03.07
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    35

    Standard

    Yoko
    Du hast die Hardware in das identische Gehäuse verbaut oder?
    Ich bleib dabei, probier es mal ohne Gehäuse. Ich kann dir garantieren, dass Kriechstrom kein Unsinn ist. Ein Praktikant hat bei uns erst letztens Jahr praktisch das Mainboard nackt auf die Metallplatte geschraubt. Wenn die Isolation fehlt oder beschädigt ist, kommt es zu einem Kurzschluss. Ich habe soetwas also schon live gesehen ...
    Das muss bei dir nicht das Problem sein, die Durchführung wäre aber zwecks Fehlerauschluss empfehlenswert. Denn abgesehen von der selben Stromleitung ist das ja der kleinste gemeinsame Nenner deiner Hardware-Konstellation, sofern ich dich richtig verstanden habe.
    Kriechstrom im Sinne von schadhaften Leitungen würde bedeuten das wir Strom auf dem Gehäuse haben der über "PE" abgeleitet wird. Da das Gehäuse somit unter Spannung steht wäre es ggf. auch lebensbedrohlich. Wir arbeiten zwar mit Niederspannung im Bereich von 5V - 12V - 24V, dieses beinhaltet jedoch nicht das 230V Netzteil. Kriechstrom der aus dem normalen Netz gegen die Erdung abgeleitet wird, würde - so ich mich nicht täusche - den FI kommen lassen was auf das Delta zwischen dem ein-/ und ausgehenden Strom zurückzuführen wäre.

    Derartige Spielchen, als Leihe, würde ich unterlassen !
    Geändert von ByteSurfer (11.12.17 um 15:09 Uhr)
    Bleib wer Du bist !
    Es sei denn Du kannst Superman sein, dann
    sei Superman ...

  5. #20
    Moderator Avatar von Chromatin
    Registriert seit
    30.06.08
    Danke (erhalten)
    32
    Gefällt mir (erhalten)
    846

    Standard

    Das Motherboard hat bei mir 9 Löcher, mit denen man das Motherboard am Gehäuse festschraubt. Alle Löcher haben einen gewissen Silberrahmen, der aus silbernen "Noppen" besteht. Einige dieser Noppen fehlen.
    Das ist Wurst und die kleinen Erhebungen sind dazu da damit die schrauben besser fassen.

    Hast du zufällig noch irgendwelches Kartenzeugs verbaut - etwa ne SAT karte?
    Wenn ein Gesetz nicht gerecht ist, dann geht die Gerechtigkeit vor dem Gesetz!

    Habo Blog - http://blog.hackerboard.de/

  6. #21

    Registriert seit
    20.11.17
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    2

    Standard

    Zitat Zitat von Chromatin Beitrag anzeigen
    Das ist Wurst und die kleinen Erhebungen sind dazu da damit die schrauben besser fassen.

    Hast du zufällig noch irgendwelches Kartenzeugs verbaut - etwa ne SAT karte?
    Nein,

    seit gestern stürzt das Teil ohne Gehäuse nicht ab, baue heute mal das Gehäuse ein und bin beim Verschrauben besonders vorsichtig, mal schauen ob es hilft.

    EDIT:
    Habe AMD angeschrieben und das Problem beschrieben. Nachdem gefragt wurde, ob BIOS geupdatet ist und diese Frage bejant wurde, soll die CPU ausgetrauscht werden. Nach deren Angaben liegt die Vermutung sehr nahe, dass der Chip eine Macke hat.

    Habe den neuen Chip eingebaut und seitdem gibt es keine Abstürze, ich kaufe mir nie wieder einen zu neuen Prozessor. Mir geht sowas echt auf die Nerven!
    Geändert von ras (02.01.18 um 13:42 Uhr)

  7. #22
    Avatar von Morph3uz
    Registriert seit
    03.12.15
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Hallo,

    ok Problem gelöst, seit doch happy :-)

    Gruß

    Morph3uz

  8. #23

    Registriert seit
    20.11.17
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    2

    Standard

    Fehlalarm,
    die Abstürze waren für einige Zeit weg, aber dann kamen sie wieder. Habe nun meine SSD weggeschickt und eine neue erhalten, den PC ausgebaut, also Gehäuse weg, Motherboard liegt auf einer Kiste und seit ca. 3 Wochen ist er nur noch ein einziges Mal abgestürzt.

    Wenn mir jemand erzählt, dass das ein Geist verursacht, dann würde ich es glauben, so ratlos bin ich gerade.....

  9. #24
    Avatar von Die Hackerin
    Registriert seit
    31.01.18
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Wie sieht die CPU Temperatur im bios aus ? Ist das ein schlagartiges aus gehen oder ein runter fahren ? Ziehe mal alle USB teile ab. Ist das von heute auf morgen gekommen oder nach einer Neuinstallation (windows / treiber / hardware) ?
    Der Mensch ist ein naiver Tourist mit einem abgelaufenem Visum für den Planeten Erde.

  10. #25

    Registriert seit
    20.11.17
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    2

    Standard

    Zitat Zitat von Die Hackerin Beitrag anzeigen
    Wie sieht die CPU Temperatur im bios aus ? Ist das ein schlagartiges aus gehen oder ein runter fahren ? Ziehe mal alle USB teile ab. Ist das von heute auf morgen gekommen oder nach einer Neuinstallation (windows / treiber / hardware) ?
    Ich habe das Netzteil getauscht und es stürzt seitdem kein einziges mal ab.
    Ich habe drei mal hintereinander mein Netzteil getauscht (RMA), alle drei Netzteile waren von Corsair. Erst seitdem ich einen anderen Hersteller nutze, stürzt der PC nicht ab.

    Ich habe den scheiss zurückgeschickt und nun sage ich nur noch eins:

    FUCK YOU CORSAIR!

    Thanks for one year struggling, because your components do not work 3 times in a row.
    Geändert von ras (24.04.18 um 22:15 Uhr)

  11. #26

    Registriert seit
    05.12.15
    Danke (erhalten)
    10
    Gefällt mir (erhalten)
    21

    Standard

    Halte uns bitte auf dem laufenden, wenn dein PC das nächste Mal direkt ausgeht.

    Folgendes: Da dein Monitor offenbar an der selben Stromquelle, wie dein PC hing, dieser aber weder geflackert hat noch selber aus ging, liegt das Problem ab Stromanschluss bishin zur Software.
    Da das Problem direkt im BIOS/UEFI auftrat, lag das Problem bei der Hardware. Ausschließen kann man zu dem Zeitpunkt keine Hardware, da jede einen Kurzschluss verursachen hätte können.

    Da das Problem nur sporadisch auftrat und häufig beim hochfahren, hätte ich ebenfalls auf Schutzfunktionen getippt. Da aber kein Bluescreen kam (im Betrieb) hätte ich Probleme, wie GraKa/RAM ausgeschlossen.

    Wird das MB zu stark verschraubt, können Spannungsrisse entstehen, diese können Lötkontakte zerstören oder freilegen. Aber auch dies, hätte zu nicht-sporadischen Fehlern geführt.

    Bleibt SSD und Netzteil. Ein Fehler in der SSD hätte vermutlich nur dazu geführt, dass diese nicht erkannt wird, den Screen eingefroren o.ä., bevor der Rechner einfach aus geht. Natürlich können hier noch andere mechanische Schwachstellen vorliegen, die zu einer ÜBerspannung führen. Dann hätte eine Schutzfunktionen deinen Rechner deaktiviert. Aber dieser Fehler wäre zuverlässig und regelmäßig aufgetreten.

  12. #27

    Registriert seit
    20.11.17
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    2

    Standard

    Ich habe das Problem endgültig gefunden.

    Für alle, die es interessiert: Es lag immer am Netzteil. Ich habe drei Mal hintereinander ein defektes Netzteil von CORSAIR erhalten!!!!

    Ich wiederhole, 3x hintereinander habe ich ein RMA durchgeführt und 3x hintereinander habe ich ein defektes Netzteil erhalten. Ich konnte mir nach einem Wechsel nicht vorstellen, dass das Netzteil defekt sein kann, aber es war so.

    Beim 4x habe ich mir ein Billignetzteil von Corsair gekauft für 50€ (Ironie) und voila es funktionierte. Ich habe mir den Arsch abgesucht und bereits ausgetauscht was ging, gefehlt hat nur noch Maus und Tastatur und da war ich auch schon ernsthaft am überlegen.

    Ich verfluche Corsair und kaufe mir nie wieder IRGENDETWAS von diesen Schweinen! Es kann auch sein, dass CORSAIR irgendwann mal für Qualität stand, aber diese Zeiten scheinen vorbei zu sein. Anders kann ich mir nicht erklären wie ein User 3x HINTEREINANDER defektes Zeug erhält.

  13. Gefällt mir bitmuncher, Shalec liked this post
  14. #28

    Registriert seit
    05.12.15
    Danke (erhalten)
    10
    Gefällt mir (erhalten)
    21

    Standard

    Zitat Zitat von ras Beitrag anzeigen
    Ich verfluche Corsair und kaufe mir nie wieder IRGENDETWAS von diesen Schweinen! Es kann auch sein, dass CORSAIR irgendwann mal für Qualität stand, aber diese Zeiten scheinen vorbei zu sein. Anders kann ich mir nicht erklären wie ein User 3x HINTEREINANDER defektes Zeug erhält.
    Gleiche Marge, schlecht verpackt bei dem Versand, blöde Verpacker, ... kann viele Gründe haben. Ich hatte bei Amazon 3 Festplatten bestellt, nur eine kam ordentlich verpackt bei mir an, eine wurde sogar in den Briefkasten gezwängt, ohne Umverpackung.

  15. #29
    Avatar von Ghandi
    Registriert seit
    15.07.18
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    2

    Standard

    Anzeige
    Wenns um Netzteile geht, frag mich... Meine mining-rigs ziehen dauernd Vollast und gerade die SATA Stecker werden oft so heiss, dass mir die Stecker im Netzteil schmelzen. Will sagen, wenn du fett Power ziehst und du hängst 4 Verbraucher an einen Strang, dann scheppert's schon mal. Ich habe auch die teuren Markennetzteile gekauft, beQuiet, Corsair, obersilent, alle Gold usw...

    Dann über einen Freund ein 1600W Netzteil aus China Noname, spottbillig via Amazon bekommen, verbaut, und schon läuft alles klaglos. Allerdings haste dann ne Boing 747 in der Bude stehen, Hölle...

    Ich empfehle aus eigener Erfahrung, möglichst viele Sata Stränge für möglichst wenig Verbraucher zu nehmen, bei 8 x VGA, 1 HDD und 3 x extra Power auf's Board reichen die aber selten aus.

    Exemplarisch, den Stecker dazu magst Du nicht sehen

    1.jpg

    1200er für schlappe 289 Euronen, je 4 sata stecker...
    Geändert von Ghandi (24.07.18 um 17:00 Uhr)
    ...feelin' alone, the army 's up the road... [ Ian Anderson ]

Ähnliche Themen

  1. PC hängt sich ständig auf...
    Von marvjeeh im Forum Windows 7
    Antworten: 3
    Letzter Beitrag: 16.02.11, 14:20
  2. win7 hängt sich ständig auf...
    Von JCM im Forum Windows 7
    Antworten: 5
    Letzter Beitrag: 27.03.10, 06:13
  3. PC hängt sich auf oder schaltet sich ab
    Von BigDevil im Forum Die Problemzone
    Antworten: 7
    Letzter Beitrag: 08.08.07, 16:59
  4. PC hängt sich ständig auf...
    Von pwn im Forum Die Problemzone
    Antworten: 16
    Letzter Beitrag: 26.04.05, 15:52
  5. Rechner hängt sich ständig auf
    Von Pastor im Forum Die Problemzone
    Antworten: 6
    Letzter Beitrag: 19.08.03, 23:44

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •