Danke Danke:  0
Gefällt mir Gefällt mir:  0
Dislikes Dislikes:  0
Ergebnis 1 bis 11 von 11

Thema: Tv Karte ohne Sound (solangsam nervts..)

    postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  1. #1

    Registriert seit
    12.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Exclamation Tv Karte ohne Sound (solangsam nervts..)

    Anzeige
    Helo again,
    so, tut mir echt leid wenn ich euch mom mit Fragen/Problemen bombardier, mach ich aber echt nicht mit Absicht!

    Also:
    Hab nun, nachdem die Pinnacle Pctv pro nicht funktionnierte sie heute gegen eine Cinergy600 von terratec getauscht.
    Soweit so gut, is immerhin schon mal besser, diesmal hab ich ein Bild und alles funktionniert ganz tolle...BIS AUF den Ton, der macht Probleme, er fehlt nämlich!!!!
    Das beste an der Sache ist ja, dass Ton da ist, wenn ich etwas aufnehme und dann angucke.
    Wenn ich aber ganz normal live-stream (heißt doch so oder?!) fernseh gucken will, hab ich tolles Bild aber keinen Ton!
    Hab schon vieles versucht.
    -Erstmal alle Progs die dabei waren installiert.
    - dann das mitgelieferte Audio Kabel von der Tv Karte (Audio-Out) zu meiner Soundkarte (Realtec AC97 - line in)
    -weils immernoch nicht geht Kabel wieder ab
    -Zweites mitgeliefertes Anguckprogramm versucht, wieder kein Ton
    - dann versucht über Audio einstellungen im Tv programm was zu rütteln, hat auch net geholfen
    - dann verzweifelt diesen Hilfeschrei hier reingeschrieben!

    Jemand ne Idee?
    Diese tollen Support-telefone sind am Wochenende nicht erreichbar...

    mfg
    Elessar2k4

  2. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  3. #2

    Registriert seit
    16.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Du hast nicht zufälligerweise auch mal in den systemweiten Mixer geschaut, dort bei Line den Haken von "Stumm" weggemacht und die Lautstärke hochgedreht? Das fehlt nämlich in deiner Liste *g*

    Greets, Ziri

  4. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  5. #3

    Registriert seit
    12.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    *grübel* nö hab ich noch nicht gemacht...wo finde ich diesen Systemweiten Mixer?
    Aber is das, wenn das daran liegen sollte nicht unlogisch? habe schließlich Sound wenn ich aufnehme, eben nur beim live gucken nicht!

  6. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  7. #4

    Registriert seit
    16.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Lautsprechersymbol im Systray doppelklicken.
    Ist nicht unbedingt unlogisch, es gibt getrennte Regler für Aufnahme und Wiedergabe.

    Greets, Ziri

  8. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  9. #5

    Registriert seit
    12.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    achso, das meinste...
    Naja, hab nachgeguckt, alle sachen die da sind aktiviert, auch grad nochmals andere Boxen ausprobiert....aber trotzdem kein Piep...
    HILFE

  10. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  11. #6

    Registriert seit
    16.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Dann schau mal im Gerätemanager ob du ein Audio-Gerät findest, das nicht zu deiner Soundkarte gehört bzw umgekehrt zwei Geräte von der TV-Karte (Audio UND Video) Audio muss auch da sein.

    Greets, Ziri

  12. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  13. #7
    Senior Member Avatar von sTEk
    Registriert seit
    02.10.01
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    238

    Standard

    Versuche mal ein Reinstall der Soundkartentreiber und von DirectX...klingt (Enttschuldigung für das Wort *fg*) irgendwie nach einem DirectSound-Problem.
    http://www.boincstats.com/signature/user_9381.gif

    Steigerung des Luxus: eigenes Auto, eigene Villa, eigene Meinung.

    Wieslaw Brudzinski

    Würden die Menschen verstehen, wie unser Geldsystem funktioniert, hätten wir eine Revolution – und zwar schon morgen früh.
    Henry Ford

    Ich mag den Himmel blau - was will ich da mit ner Cloud?!

  14. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  15. #8

    Registriert seit
    16.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    stek, TV-Karten haben einen NF-Ausgang, der an den NF-Eingang der Soundkarte kommt. Ein Treiberproblem seitens der Soundkarte halte ich hier für völlig ausgeschlossen. (also solange sie ansonsten ordnungsgemäß funktioniert)

    Aber noch etwas: Wenn es sich um eine 5.1 Soundkarte handelt solltest du unbedingt auch "Line-In as Rear" oder "Line-In as Center/LFE" ausschalten, sonst ist Line-In gar kein Eingang sondern eben ein Ausgang. Habe nur leider keine Ahnung, wo man unter Windows diese Einstellungen findet.

    Greets, Ziri

  16. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  17. #9
    Senior Member Avatar von sTEk
    Registriert seit
    02.10.01
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    238

    Standard

    Zirias...ich weiß. Aber wenn die Aufnahme einer Fernsehsendung auch im Audio-Bereich korrekt wiedergegeben wird existiert kein Problem mit dem Line-In der Soundkarte.
    Deswegen tippe ich auf ein Problem bei der gleichzeitigen direkten Wiedergabe von TV-Bild vom Tuner (wohl WDM-Treiber) und dem Sound via Soundtreiber.
    http://www.boincstats.com/signature/user_9381.gif

    Steigerung des Luxus: eigenes Auto, eigene Villa, eigene Meinung.

    Wieslaw Brudzinski

    Würden die Menschen verstehen, wie unser Geldsystem funktioniert, hätten wir eine Revolution – und zwar schon morgen früh.
    Henry Ford

    Ich mag den Himmel blau - was will ich da mit ner Cloud?!

  18. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  19. #10

    Registriert seit
    12.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    *hurra*
    Super, hab einfach gestern alles mögliche Eingestellt, dann hat es gefunzt, was nu entscheident war hab ich vergessen, war sehhr spät nachts...

    Naja, wo wir grad beim Thema sind, welches Aufnahme/guck programm benutzt ihr?
    Ich find das von Terratec nicht so dolle deshalb hab ich WinDVR, problem ist leider nur das ich damit die mitgelieferte fernbedienung ja nicht nutzen kann

  20. postbit_legacy mit 2x google adsense.txt DETAILS AKTIVITÄTEN Letzten Monat 29. Sep. Sie haben ein Element umbenannt Text postbit_legacy mit 2x google adsense.txt postbit_legacy.txt 29. Sep. Sie haben ein Element hochgeladen Text postbit_legacy.txt Keine aufgezeichnete Aktivität vor dem 29. September 2017 Alle Auswahlen aufgehoben Alle Auswahlen aufgehoben
  21. #11

    Registriert seit
    16.04.04
    Danke (erhalten)
    0
    Gefällt mir (erhalten)
    0

    Standard

    Anzeige
    Bin Linux-User, von daher kann ich da nicht so richtig mitreden Wenn ich mal in die Situation komme, dass ich doch mal Windows laufen hab, dann benutz ich WinTV, allerdings tut das in letzter Zeit nicht mehr ....

    Greets, Ziri

Ähnliche Themen

  1. WebCam mit USB Sound Karte
    Von Serow im Forum Linux/UNIX
    Antworten: 1
    Letzter Beitrag: 04.07.09, 10:18
  2. Notebook Ohne Sound bin am verzweifeln
    Von sonywalker im Forum Die Problemzone
    Antworten: 3
    Letzter Beitrag: 05.01.08, 23:54
  3. Problem mit Sound/Lautstärke der TV-Karte
    Von Passi im Forum Die Problemzone
    Antworten: 9
    Letzter Beitrag: 17.07.07, 13:33
  4. creative sound karte funzt nich
    Von luckyadg im Forum Die Problemzone
    Antworten: 0
    Letzter Beitrag: 19.09.05, 17:08
  5. scart am monitor ohne tv-karte
    Von fishboard im Forum Hardware Probleme
    Antworten: 0
    Letzter Beitrag: 11.12.04, 12:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •