Suchergebnisse

  1. W

    Mein persönlicher Desktop ist weg

    Sorry, dass ich so voreilig Hilfe suchte. Mein PC war plötzlich ohne "plama5.desktop". Das habe ich wieder eingefädelt. (Bedauerlich, dass ich meine Anfrage nicht löschen kann.)
  2. W

    Mein persönlicher Desktop ist weg

    Hallo, ich habe openSUSE Leap 15.0 neu installiert und es läuft lief bisher einwandfrei. Plötzlich bekomme ich beim Booten nicht mehr mein eingerichtetes Desktopbild mit meinen Symbolen und der von mir erhöhten Kontroll- leiste. Jetzt erscheint eine Kontrollleiste mit "Schnittstelle eth0"...
  3. W

    opensuse leap 15.0 bleibt an/etc/fstab hängen

    Es war ein Problem mit dem UEFI, das mein BIOS nicht kann. Ich habe openSUSE Leap 15.0 völlig neu ohne UEFI installiert. Nun funktioniert alles wieder.
  4. W

    opensuse leap 15.0 bleibt an/etc/fstab hängen

    Ich habe /dev/sdb1 (boot,esp) in Rescue-Live gemountet an /mnt /deb/sdb3 ( / ) in Rescue-Live gemountet an /mnt2 In /mnt/ ist nichts in /mnt2/ ist das volle boot M.E. müsste doch in /mnt/ das ganze boot stehen.
  5. W

    opensuse leap 15.0 bleibt an/etc/fstab hängen

    Hier noch meine Festplatten: In /dev/sda1 liegt windows/C: in /dev/sda2 liegt ??? (diag,type) in /dev/sda3 liegt windows/D: in /dev/sda4 liegt windows/E In /dev/sdc1 liegt archiv
  6. W

    opensuse leap 15.0 bleibt an/etc/fstab hängen

    Danke für die rasche Antwort. Hier mein derzeitiges knappes /etc/fstab: Dies ging bisher ohne Probleme! Meldung bekomme ich keine. Es steht oben rechts ein blinkender Cursor, sonst nichts. Bemerkenswert ist, dass, obwohl ich die Verbindungen zu windows gelöscht habe, diese alle C, D, und E im...
  7. W

    opensuse leap 15.0 bleibt an/etc/fstab hängen

    Hallo, ich hatte in /etc/fstab wohl etwas stehen, das falsch war. Ich habe das aber alles wieder mit opensuse Leap 15.0 Rescue-Live korrigiert. Dennoch bleibt das Booten hängen. Das hatte ich bei früheren Versionen nicht. Was muss ich machen, damit das /etc/fstab anerkannt wird? Übrigens das...
  8. W

    Probleme beim Mounten von WINDOWS-Verzeichnissen

    Ich hab´s! Gparted sagt wohl, dass /dev/sda4 vom Typ fat16 sei, fstab aber will vfat. Verwirrend! /dev/sda3 funktioniert jetzt mit fstab auch. Danke für die Mühen. mfg, Werner
  9. W

    Probleme beim Mounten von WINDOWS-Verzeichnissen

    Beides ist installiert. Ja schon, wie ich schon sagte: Manuell geht das schon. Nur /etc/fstab will das mit /dev/sda3 und sda4 nicht. Das ist mein Problem. Merkwürdig, dass es mit /dev/sda1 ging.
  10. W

    Probleme beim Mounten von WINDOWS-Verzeichnissen

    Hier mein /etc/fstab: UUID=67854c0e-82f6-4580-83eb-10e7ab13c9d8 swap swap defaults 0 0 UUID=484bd7cb-9384-4e56-9076-f8d7ac69d6cb / xfs defaults 0 0 UUID=649e9c05-51a0-44db-a454-df505d8cde18 /home xfs defaults 0 0 UUID=C6E6-AF43...
  11. W

    Probleme beim Mounten von WINDOWS-Verzeichnissen

    Hallo, ich habe ein Dualbootsystem mit WINDWOWS-10 C: = /dev/sda1 ntfs D: = /dev/sda3 ntfs E: = /dev/sda4 fat32 Von openSUSE Leap 15,0 will ich durch Mounten in diese Verzeichnisse gehen: /windows/C: mount /dev/sda1 /windows/C: (ist gelungen) /windows/D: mount /dev/sda3 /windows/D...
  12. W

    Wo steckt das Bild-File für den Desktop-Hintergrund?

    Danke für die rasche Antwort mitten in der Nacht. Alle Achtung!
  13. W

    Wo steckt das Bild-File für den Desktop-Hintergrund?

    Hallo, ich habe openSUSE Leap 15.0 mit KDE Ich hab´s schon einmal geschafft, ein eigenes Hintergrundsbild für den Desktop zu kreieren, nur weiß ich nicht mehr, wo das File sitzt. Kann mir jemand dabei helfen? Gruß, Werner
  14. W

    GRUB2 erscheint nicht, nur WINDOWS-7 bootet

    Hallo, ich habe über Jahre immer wieder duale OS auf diversen PCs mit Erfolg installiert: WINDOWS-7 auf /dev/sda und openSUSE-32.2/42.2 auf /dev/sdb und sdc. Nun hat ein Update von WINDOWS-7 offensichtlich sich im MBR des /dev/sda derart eingesiedelt, das Linux hier keine Chance hat. Ich habe...
  15. W

    Satzspiegel in virtuellen Konsolen kleiner als Bildschirm?

    Hallo, ich stehe wieder vor dem selben Problem, nachdem ich jetzt openSUSE-13.2 auf LEAP-42.2 geupgradet habe, obwohl ich dieses bei früheren Upgrades irgendwie -- aber eben WIE? -- hinbekommen habe, den Satzspiegel der virtuellen Konsolen ttyX so zu verkleinern, dass schwarze Stege ringsherum...
  16. W

    WINDOWS-10 und openSUSE-13.2: kein Grub

    Hallo, Bislang hatte ich auf dem PC WINDOWS-7 und openSUSE-13.2. Nun habe ich auf WINDOWS-10 geupdatet. WINDOWS-10 lief. Nach mehrfacher Installation von openSUSE-13.2 bleibt das Booten stecken: Was ist hier los? Verträgt sich linux nicht mit dem neuen WINDOWS? Und was mache ich mit dem...
  17. W

    PC mit openSUSE-13.1 will nicht anhalten

    Hallo, ich habe mir neu einen PC zusammengebaut und mit openSUSE-13.1 versehen. Einige Zeit danach schaltete der PC nach Eingabe von "Verlassen ... -> Rechner ausschalten" in Sekunden ab. Man hörte auf dem Mainboard -- oder war es das Netzteil -- ein Relais klicken. Nun plötzlich tut es das...
  18. W

    opensuse-13.1: RAMDISK-Erzeugung

    Hallo, ich befolge folgende Anweisung, um eine RAM-Disk auf openSUSE-13.1 zu erzeugen: Nur bekomme ich zwar im dmesg die Angabe: Aber ich bekomme kein /dev/ram0, was aber hier erwartet wird. Was habe ich zu machen? Dank für helfende Hinweise, Werner. PS. Mit YaST habe ich an den...
  19. W

    Tastatur und Maus sterben während der Installation

    Hallo, ich habe einen PC mit GIGABYTE-Mainboard GA-970A-UD3P (1.0) mit 8GB-RAM und AMD-CPU FX-4100. BIOS-Version F1; Date 08/06/2013; ID 8A02BG13. Logitech Tastatur K200 und Logitech Maus B100 sind an den beiden dafür vorgesehenen USB-2.0-Port (oberhalb der PS/2-Buche) angeschlossen...
  20. W

    ACER-PC will kein WINDOWS-7

    Hallo, ich habe einen PC von ACER Aspire T671-ZB7Z mit Phoenix BIOS 6.00PG, Version 2.4 und ursprünglich mit MICROSOFT VISTA. Nachdem nun VISTA quasi ausgestorben ist, lief dieser PC einwandfrei mit opensuse-12.x und 13.1. KNOPPIX läuft einwandfrei, mit MemTest86 wurden keine Fehler der...
Oben