Audio Line-In nicht richtig regelbar (gelöst)

ghostdog

Active member
#1
Ich habe einen DELL XPS 710, worauf auch alle Treiber installiert sind. Jetzt habe ich eine Capturekarte, von dessen Lineout (eine Stereo-Ton-Ausgabe mit konstanter Lautstärker (sehr leise)) ich ein Kabel ins normale Line-In meiner Soundkarte (on board) geführt habe. Mit dem normalen Windows Lautstärkeregler lässt sich der Line-In aber nicht muten, und auch nicht ganz leise machen. Ziehe ich den Regler ganz herunter, sodass er eigentlich aus sein müsste läuft immer noch relativ laut der Ton der Capturekarte. Ziehe ich ihn hoch, wirds höllisch laut!
Gibts noch eine Software, die man dazwischen schalten kann um beliebig leise zu stellen?

Ich gehe mittlerweile davon aus, dass es damit zusammenhängt, dass der "Input Monitor" (siehe Anhang-Bild) nicht regelbar ist.

edit: Problem selber gelöst. Vielleicht kann ich dennoch dem ein oder anderen, der dasselbe Problem hat und über Google die Stichworte "Input Monitor XPS DELL sound deaktiviert " sucht schneller helfen:

- regedit öffnen
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}\0005\Settings\filter\rear
Die "0005" ist ein Verzeichnis was nach bestimmten Kriterien gesetzt wird, also wenn ihr "rear" nicht findet, dann einfach nach "rear" suchen mit strg+f.
- EnableCompositeMuxAndAdcCtrl von 01 auf 00 (binärwert) ändern
- EnableInputMonitor auf 01 setzen, wenn dies noch nicht der Fall ist (bei mir wars schon gesetzt)
und zwei neue Binärwerte hinzufügen
- DigitalInputMonitor = hex:01
- DigitalStereoMix = hex:01

PC neu starten. Sollte es bei euch nicht klappen, solltet ihr davor versuchen die neusten DELL Treiber für euer Gerät installieren.
 
Oben