Cam mit Festplatte nur als Cam erkannt.

#1
Hallo an alle!

Hab ein Problem mit einer Minikamera.
Sie wird bei mir plötzlich nur noch als Webcam aber nicht als Festplatte erkannt.
Habe es auf dem Linuxsystem, wie auch auf dem Windows probiert.

Wie kann ich da weiter kommen?
Vor allem auf dem Linux (Fedora 25)

lsusb spuckt sie mir als "Generalplus Technology Inc." aus, aber sie wird nicht gemountet.

Grüße
c5
 

xeno

Moderator
Mitarbeiter
#2
Schick uns doch mal einen Auszug von "dmesg" direkt nach dem Anstecken der Kamera, vielleicht hilft das weiter.
 
#3
Hallo

Auch ein fdisk -l nach dem einstecken ist hilfreich.

schon mal eine anderen port, oder anderes USB-Kabel probiert ?

Kein Programnm , ähnlich usbguard installiert ?

mfg
schwedenmann
 
#4
danke schon mal ür die Antworten!

also dmseg sagt folgendes:

Code:
[  137.640109] usb 4-1: new high-speed USB device number 4 using xhci_hcd
[  137.808852] usb 4-1: config 1 interface 0 altsetting 0 endpoint 0x84 has an invalid bInterval 32, changing to 9
[  137.808887] usb 4-1: config 1 interface 3 has no altsetting 1
[  137.809383] usb 4-1: New USB device found, idVendor=1b3f, idProduct=2202
[  137.809415] usb 4-1: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[  137.809438] usb 4-1: Product: GENERAL - UVC 
[  137.809454] usb 4-1: Manufacturer: GENERAL
[  137.964235] media: Linux media interface: v0.10
[  137.973861] Linux video capture interface: v2.00
[  137.985530] uvcvideo: Found UVC 1.00 device GENERAL - UVC  (1b3f:2202)
[  137.985779] uvcvideo: UVC non compliance - GET_DEF(PROBE) not supported. Enabling workaround.
[  137.985965] uvcvideo 4-1:1.0: Entity type for entity Processing 5 was not initialized!
[  137.985974] uvcvideo 4-1:1.0: Entity type for entity Selector 4 was not initialized!
[  137.985981] uvcvideo 4-1:1.0: Entity type for entity Camera 1 was not initialized!
[  137.986508] input: GENERAL - UVC  as /devices/pci-0/pci0000:00/0000:00:00.0/usb4/4-1/4-1:1.0/input/input1
[  137.987944] usbcore: registered new interface driver uvcvideo
[  137.987954] USB Video Class driver (1.1.1)
[  138.004244] usbcore: registered new interface driver snd-usb-audio
andere Ports habe ich bereits probiert, daran liegts wohl nicht,
usbguard ist meines Wissens nach nicht drauf

fsdisk -l zeigt mir die Partition nicht an, wie es aussieht.

ich benutze an sich Qubes OS, allerdings dürfte es hier keine große Rolle spielen, da ich das direkt auf der sys-usb-VM ansteuere und diese ist Fedora 25.
Bei Windows hats ja auch nicht funktioniert. Also er konnte die Cam nicht als Festplatte mounten.

Das Seltsame ist, dass es ja einmal funktioniert hat. Jetzt ist es eine Woche lang gelaufen und wird nicht mehr erkannt.
Vielleicht ist der Flashspeicher auch futsch.
 
Oben