Frage zu Multi-Boot-System

Chef32

Member
Hallo, ich habe mal ne Frage: ich habe mir auf einem Rechner ein Multi-Boot-System eingerichtet, XP und danach Windows 7 installiert. Nun hängt sich XP immer auf, ich kann nix machen, es wird nach neuer Hardware gesucht (Maus/Tastatur), die auch gefunden wird, aber es geht nix mehr. Wenn ich jetzt einfach wieder XP installiere, dann wird 7 nicht mehr ohne Weiteres startfähig sein. Wenn ich mit Acronis ein Image (nicht Sektor-für-Sektor, sondern ganz normal) von Windows 7 erstelle, dann beide Partitionen platt mache, XP installiere und dann auf der neuen Partition mit Acronis das Image wieder einspiele - geht das? BITTE UM HILFE!!!!! IST DRINGEND.
 

end4win

Member of Honour
Hcpi

1. Multiboot ist sowas von out of time.
2. Nach Ende des Supports ist XP in einer virtuellen Umgebung sowieso besser aufgehoben.
3. Wenn du keine Fehlermeldung / -Verhalten postet ist es schwer einen Rat zu geben.
4. Meist liegen die Probleme an den AHCPI Einstellungen.
5. Vermutlich wird deine Idee nicht funktionieren.
6.
BITTE UM HILFE!!!!! IST DRINGEND.
, multiple Satzzeichen und Grossschreibung sind unnötig.

Gruss
 

Chef32

Member
Zunächst danke!


Ja, es ist nicht mein System, es handelt sich um einen Freund. DEr hat zwar in anderen Foren gefragt, aber kam noch keine Antwort.


3. Wenn du keine Fehlermeldung / -Verhalten postet ist es schwer einen Rat zu geben.


Ja, es kommt der bildschrim, weil davor was aus dem Autostart genommen wurde und das eben Hardware erkannt wird. Das seltsame: wenn man eine USB Platte anschließt, also sie bekommt Strom und läuft an, also nicht komplett aufgehangen.

Edit: Ja, es kann nicht gehen, da es nicht 1:1 gesichert wurde...
Wieso glaubst du, dass es nicht funktioniert mit Acronis?
 
Zuletzt bearbeitet:

end4win

Member of Honour
Wie bitte? :confused:

Den letzten Satz hab ich verstanden :wall:
Mein Ansatz war einfach, dass ein Image eines nicht funktionierenden Systems in der
Regel auch nach dem wieder einspielen nicht funktionieren wird. Habe es allerdings
deshalb auch noch nie probiert.

Gruss
 

Chef32

Member
Du hast mich falsch verstanden. Ich habe von Windows 7 ein Image gemacht (aber nicht Sektor-für-Sektor), und das will ich, nachdem ich XP neu installiert habe, wieder zurückspielen, damit ich nicht alles wieder installeiren muss, also Win 7 und Tools etc.


Oder einfach nach XP Installation den MBR reparieren und Win 7 in Ruhe lassen?
 

Chef32

Member
Diese 100 MB Partition (ich kenne sie) wurde ja in dem Fall gar nicht erstellt. Diese wird nur erstellt, wenn davor nichst formatiert ist oder keine Partition da is. Es war ja schon XP fertig installiert. Danach habe ich Windows 7 inmstalliert.


Nochmal: Windows 7 läuft, ich habe ein Image erstellt (aber nicht Sektor-für-Sektor). Nun geht XP net mehr.


Wenn ich XP lösche und neu installeire, bootet Windows 7 net mehr. Kann ich dann einfach win 7 löschen und das Image auf diese Partition einspielen??


Oder einfach den MBR reparieren?
 

end4win

Member of Honour
und wie soll win 7 dann booten. es hat doch seinen Bootloader auf die XP-Partition geschrieben.

Gruss
 

xblax

Member of Honour
Multiboot hat durchaus noch eine Berechtigung, allerdings eher für Windows / Linux. XP Würde ich auch nur noch in einer VM laufen lassen.

Multiboot funktioniert jedenfalls auch ohne die 100 MB Startpartition problemlos. Du kannst XP neu installieren (die Win 7 Partition lässt du so wie sie ist) und anschließend einfach mit der Win 7 Installations DVD den Bootloader reparieren, so wie in deinem Link gepostet.
 

Chef32

Member
Vielen Dank! Nur es gibt ein weiutes Problem d,as weder mit XP noch mit einem Treiber zu tun hat - ich komme nichteinmal mehr ins BIOS, weil keine , KEINE Tastatur erkannt wird, während gebootet wird. Schon bei der Install von XP war es so, dass auf einmal die Tastatur nicht erkannt wu4rde, sodass ich die Install abbrechen und neu starten musste. Das sieht nach Boarddefekt aus, oder?

Edit: Da man leider nicht mehr ins BIOS kommt, gestaltet es sich schwer, von CD zu booten...wenn ich XP einfach lösche, die gesamte Partition, bootet dann 7 noch?
 
Zuletzt bearbeitet:

end4win

Member of Honour
Deinem Text nach ist die Tastatur defekt :D
Danach wäre die Frage USB oder PS2?
Danach schon mal eine andere versucht, optimaler Weise mit dem anderen Anschluss?
Wenn dann immer noch nicht eine Tastatur erkannt wird, kann ein Mainboard defekt
nicht mehr ausgeschlossen werden, allerdings würde ich vorher das BIOS reseten,
um auszuschliessen, dass dort ein Spassvogel sich zu schaffen gemacht hat.

Gruss
 

Chef32

Member
Ich habe über USB direkt und mit einem PS/2 Adapter auf USB getestet - es ging nicht. auch habe ich den Adapter getauscht, die Tastatur auch. Deshalb wird es am Board liegen. Ich habe sogar die Batterie entfernt, hat auch geklappt, da entsprechende Meldung kam danach.


Andere Frage: wenn ich einfach XP lösche, die gesamte Partition, startet dann Windows 7?? Ich kann später noch den freien Speicherplatz wieder hinter die Partition von 7 schieben

Edit: Problem is behoben. Nun alles virtualisiert.
 
Zuletzt bearbeitet:
Oben