Medion Akoya mini Boot failure

Corni

New member
Hallo!

Seit letztem Donnerstag bin ich stolzer Besitzer eines Medeion Akoya Mini 1210 (ja von Aldi ^^).
Ich bin mit dem Teil ziemlich zufrieden.
Aus testzwecken hab ich im Bios eingestellt, dass von USB gebootet wird und wenn ich in Windows wollte, musste ich nur F11 drücken um ins Bootmenü zu gelangen.

Nun zu meinem Problem:
Heute hab ich das erste mal den Ruhezustand benutzt (Fn + F12).
Als ich den Laptop wieder starten wollte, kam folgende Meldung:
Code:
Intel UNDI, PXE-2.1 (build 082)
Copyroght (C) 1997-2000 Intel Corporation

For Realtek RTL8101E/8102E PCI-E Ethernet Controller v1.06 (080222)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.

Boot Failure
Press any key to continue

Und wenn ich eine Taste drücke wiederholt sich der Spaß.
Das blödeste ist, dass ich nichtmal mehr ins Bios komme.
Weder mit F1 noch Entf. noch sonst was.
Ich bin völlig ratlos :(

gruß Corni
 

xeno

Moderator
Mitarbeiter
auf den ersten blick sieht das so aus als würde er versuchen über das netzwerk zu booten (PXE), da nichts finden und abbrechen. auf irgendeine weise musst du ins setup kommen und dort die bootreihenfolge/devices wieder anpassen. drück einfach direkt nach den booten die entsprechende taste, auch wenn noch nichts zu sehen ist. bzw. erklär mal warum du nicht mehr ins bios kommst.
 

Corni

New member
Auch wenn ich direkt nach dem Einschalten Entf., F1, Shift drücke (natürlich nicht gleichzeitig) ändert das überhaupt nichts. Es erscheint die Gleiche Meldung wie oben beschrieben. Deswegen komm ich nicht mehr ins BIOS
 

Corni

New member
hmm...sieht wohl so aus als müsste ich das gute Teil einschicken :( trotzdem danke für die Bemühungen.
Wobei ich das schon komisch finde. Ich hab den Laptop nachdem ich ihn in den Ruhezustand versetzt habe eigentlich kaum bewegt, wie soll also plötzlich ein Festplattenkabel locker sein ?(

gruß Corni
 

v3rtico

New member
Versuch ihn zu booten und zieh dann erst den Strom ab und mach dann den Akku raus. Dann sollte er abstürzen und von ganz vorne booten und dann probier mit F8, F11 oder Entf ins Bios zu kommen und da drin wieder umstellen dass das Boot Device ""Festplatte" vor dem USB Stick kommt. Zumindest wäre das mein erster Ansatz :)
 
Oben