Startet nicht mehr nach Partionierung

Hi,

bei meinem AMILO 7424 habe ich wegen Speichermangel auf C: alle wichtigen Daten gesichert. Dann mit EaseUS Partition Manager D: gelöscht und dann C: vergrößert. Auf Datenverlust und neuinstallation von Win7 war ich vorbereitet. Aber nicht darauf dass garnichts mehr geht. Nach dem LOGO von "Fujitsu Siemens" bleibt das Teil hängen.
mit F2 wird die hälfte der Startroutine abgearbeitet. Mous, HD und CD werden noch erkannt, dann kommt noch eine Meldung über S.M.A.R.T und dann geschieht nichts mehr.

Das Teil bootet weder von CD, noch vom Stick
Hardware reset schon zweimal gemacht, leider ohne Erfolg.

Hat jemand einen konstruktiven Vorschlag? Bin für ale nützlichen Vorschläge Dankbar.
 
Bei SMART musst du genau schauen.
Steht da SMART Error? oder was ähnliches.
Ich schätze deine Festplatte ist eingegangen.

Hatte auch Mal das Problem, dass dann der Laptop
nicht von externen Medien gebootet ist. Ich musste
die Festplatte ausbauen. Dann ging es wieder.
 
Da ich ja nicht mal mehr ins BIOS komme? Aber das mit derSMART Meldung schau ich noch mal nach. Bau dann die HD aus und versuche es noch mal.
 
Steck mal das CD LW ab, wenn er bootet dann stecks an primary slave an. Hatte mal das Problem, dass mein PC ums verrecken kein CD LW am Master wollte.
 
Ohne HD bootet das Teil, HD wieder eingebaut es bleit wieder hängen.

@lama0815 ich komme bei meinem Notebook nicht so ohne weiteres ans CD-LW
 
Zuletzt bearbeitet:
sind dort jumper gestellt oder is da cable select eingestellt?

Was heißt das teil bootet? Von ner CD?

Mir scheint du hast eher beim vergrößern was zerschossen und dein laptop versucht einfach von hd zu booten und kommt in ne art boot-loop oder hängt sich auf... schwarzer bildschirm mit blinkendem cursor oder nur schwarz...

Klemm die Platte ab und stell im BIOS die boot order auf CD dann HDD, klemm sie wieder an versuche von der cd zu booten... also die win7 cd... dann die reperaturoptionen wählen und über die eingabeaufforderung fixboot und fixmbr mal probieren...

Wenns dann noch nicht geht schalte mal den ganzen schnickschnack wie smart usw. ab und boote nur mal mit basis einstellungen..
 
@lama0815 Die HD befindet sich in einer kleinen Blechschachtel, ohne sichtbare Jumper.

Werde das andere mal probieren.
 
Also SMART ist ja OK, also brauchst du dir keine Sorgen machen.
Ich würde die HDD mal in einen anderen PC einbauen, von Windows Systemwiederherstellungsmedium booten und die automatische Diagnose von Startproblemen laufen lassen.

Ich hatte Mal bei der Installation von Windows 10 das problem, dass der Installer meine Partition Table total zerschossen hat, sodass kein anderes Medium booten konnte (war anscheinend die Schuld vom BIOS, das sich beim Lesen der Partition Table aufhängt oder so :rolleyes: ) und mit einem anderen Laptop ging es dann.
 
Wenn ich die HD in einen anderen PC einbaue als was jumpern master,slave, cableselect?

Der IDE-Anschluß vom PC liefert dann auch die Spannungsversorgung für diese HD
 
Jumpern hängt davon ab wie du die platte anschließt und was noch mit dran hängt... 2,5 zoll mit ide und strom.,. hmm... is ne weile her :p google bitte :-D
 
Jumper die einfach auf Cable Select, der Bootvorgang dauert zwar etwas länger aber dennoch läuft erstmal an.

Für mich hört es sich auch so an als ist beim verschieben was schief gegangen.

Kannst du mit F12 in ein Bootmenü reinkommen (so kenne ich es von diveresen Notebooks)

USB Stick ist ordentlich Bootfähig formatiert?

Lade dir das offizielle Tool von MS (habe jetzt mal zu WinFuture gelinkt, weil aktuell die Microsoftseite langsam läd):

Windows 7 USB/DVD Download-Tool Download

Dann USB Stick anstecken, ISO auswählen, Kaffeetrinken gehen ;)

Damit schließt du erstmal den Fehler aus, das du beim bespielen des Sticks fehler machst.
 
Booten

Hallo

Es wäre auch mal hilfreich die Partitionstabelle zu posten auch kann es nciht schaden mal testdisk im Testmodus laufen zulassen, ev. stimmen ja Masterbootrecord und die diversen Kopien davon auf der HDD nicht mehr überein:D

mfg
schwedenmann

P.S.
Poste mal einfach dein HDD-Bootschema
also in der Form
hda1 /boot von Win 100MB
hda2 / von win
hda4 / von Linux ext4
hda5 /swap

und was ist jetzt auf der MB wo angeschlossen (IDE, SATA) jeweils mit port. Es kann schon einen Unterschied machen eine Platte an sata0 anzuschließen, die zweite an sata4 oder sata2! Da kann es dann zu kuriosen Dingen kommen das die 2.Platte, die nicht das Betriebsystem mit dem Booltoader enthält als 1.HDD vom OS erkannt wird und logischerweise nichts gebootet werden kann:D
 
@schwedenmann an alles was du willst komme ich nicht ran, weil dazu müsste ich ja auch wenn ich von CD, dVD USB-Stick boote die HDD drinn lassen, aber dann bootet er nicht mehr.

Das Ding ohne HDD von CD booten und dann die HDD reinschieben ist glaube ich keine gute Idee.

Werde mal ein Adapter für 3,5" 40pol auf 2,5" 44 pol suchen und dann da Ding in den PC bauen.
 
booten

Hallo

Dann bau die HDD in einen anderen PC ein und poste die Partitonstabelle, laß dann testdisk im Testmodus laufen. Irgendeinen Hinweis, was zerschossen wurde, wirst du so finden.

mfg
schwedenmann
 
Zurück
Oben