Leadtek WinFast TV 2000 XP (TV Karte) Probleme

Ludacris

New member
Hi

erst mal HaLLo an alle.
Bin neu hier!


Ich habe Gestern zum Geburtstag,die TV Karte Win Fast 2000 Xp von Leadtek bekommen,ich habe leider keine ahnung welches model das ist!

Aber die Karte hat diese anschlüsse:

1:Tv Eingang.1:S-Video eingang.1:Composite eingang.1:IR eingang für das kabel der fernbedinung.Und auf der karte den anschluss für die soundkarte!

Also das ist mein Problem!

Habe alles installiert,was bei der karte dabei war!

Wenn ich jetzt mit der TV karte TV gucken will,hängt manchmal das Bild!Und das Bild hat keine gute qualität!Obwohl die quali einwandfrei sein müsste!Die quali ist bei jedem eingang der TV Karte schlecht!Wenn ich jetzt meine Playstation 2 über S-Video anschliesse ist das Bild auch schlecht!Müsste aber einwandfrei sein!Das Gleiche passiert auch bei der aufnahme!Das Bild ist schlecht und hängt alle 3 sekunden!Habe mir die karte extra gewünscht,weil ich meine Playstation 2 da anschliessen wollte um Clan videos vom Online spielen zu machen!

Ahja und nach längere zeit friet das Bild ein!Was ich am gucken war!Aber nicht der rechna! Nur das Bild !

Das einzige was sauber läuft ist der Ton!Der macht keine probleme!

Und hier meine Rechna daten!

Dell Dimension XPS Gen 3

Intel Pentium 4 mit 3,4GHz

Grafikkarte ATI Radeon X800XT ist die neuste!

Soundkarte Creative Sound Blaster Audigy 2ZS

Speicher 2GB DDRRAM

Motherbord ist von Dell!

Also am Rechna dürfte es nicht liegen!Was kann ich jetzt machen,damit ich normal mit klaren bild aufnehmen kann ohne das dass Bild hängt oder schlecht ist?

Hilfe Bitte bin echt verzweifelt!

Ihr könnt mich auch per ICQ erreichen!Nummer:199921541

MfG Chris
 
L

lost

Guest
hatte das gleiche problem (selbe tv-karte) , jedoch nur weil ich die auflösung vom monitor zu niedrig war

bildschirmauflösung:1024x768 pixel
32 (Bit)
 

Voodoo

New member
Zu den Hängern kann ich hier nichts sagen, aber dass mit einem S-Video-Kabel die Qualität leidet ist ganz normal. Genau das war auch der Grund warum ich mir keinen PC als Sat-Receiver gebaut habe, es gibt einfach keine bezahlbaren Grafikkarten die am Fernseher ein vernünftiges Bild liefern.

Achso, und für den Fernseher sollte eine Auflösung von 800x600 eingestellt sein, damit das Ganze einigermaßen funtioniert.
 

Ludacris

New member
Ja die quali über das S-Video kabel leidet ein bisschen,ist aber am fernseher ganz klar!
Ich habe die gleiche auflösung 1024x768 mit 32 Bit.Ändert aber gar nichts.Soll ich das verstellen?
Und wo dran könnte das überhaupt liegen,das dass aufgenommen bild alle 3 sekunden hängt?
 
Oben