Administrator einstellungen ändern

#1
Hallo Communitiy!

Obwohl ich der alleinige Nutzer meines Pc's bin, kann ich meine Administratoreinstellungen nicht ändern. Bin auf: Systemsteurung->Benutzerkonten->Eigenen Kontotyp ändern. Kann dort nichts auswälen bzw. verändern. Wollte eine anti Trojansoftware herunter laden, doch wenn ich versuche die Datei auf meinem Desktop zu verschieben, kommt die Meldung, dass ich keine Berechtigung hab. (Malewarebytes kann ich aber installieren, wobei diese Software nach 2 Min. schon alles gescannt hat ist das normal?) Bin mir ziehmlich sicher, dass sich ein paar Psychos in meinen PC gehackt haben. Jedes Mal, wenn ich den PC komplett neu aufsetze, kommen die gleichen Probleme. PC funktioniert nicht mehr, Software, die runter geladen wurde funktioniert einmal, dann wieder nicht unsw. .
Hab auch eine Vollversion von Norton Anti-Virenschutz. Doch diese findet keine Viren oder sonstige Malware.

Hab Windows 10.

Kann mir bitte jemand weiter helfen?
 

Anhänge

Zuletzt bearbeitet:

end4win

Member of Honour
#2
Wenn es nur einen Benutzer gibt, kann man den Kontotyp vielleicht auch nicht ändern.
Ohne nähere Beschreibung, Fehlermeldungen und Namen der betroffenen Software kann man keine Aussage zu de auftretenden Fehlern machen, außer dass meine Glaskugel einen Hardwaredefekt vermutet.
Das verschieben der Datei klappt nicht weil irgendein Virenschutzprogramm den Download in Quarantäne geschickt hat.
Du willst bessere Antworten? Stell bessere Fragen.

Gruß
 

Chakky

Member of Honour
#3
Nach dem Anhang zu urteilen hast du eher ein Hardwareproblem....das sind typsiche Fragmente bei Graphikkarten problemen.
 
#5
Hi,

ich weiss ja nicht ob das Problem noch aktuell ist, aber ein paar mehr Details wären hilfreich ;)
Aber wenn das Problem immer wieder auftritt (auch nach Neuinstallationen) würde ich mal ein Software Problem (auch Viren, Trojaner, etc.) ausschließen...

Hast du eine "richtige" Grafikkarte oder Onboard?
Wie ist denn der Monitor angeschlossen? (HDMI vielleicht?)
Schon einmal ein anderes Kabel versucht oder mal überprüft ob die Stecker richtig sitzen?
Oder einmal einen anderen Monitor ausprobiert?

Würde mich aber am ehesten meinen Vorrednern anschließen, das es am wahrscheinlichsten nach einer defekten Grafikkarte aussieht. Dann entstehen solche Artefakte...

PS: Würde von Norton Antivirus abraten ... aber das ist ein anderes Thema :rolleyes:
 
Oben