Array wird nach Absturz als kaputt erkannt!

#1
Hi Leute,

habe folgendes Problem: Ich betreibe zwei Seagate St-380011A im 0_0 RAID über einen HP 370(a)372/372/N auf meinem Epox 8KRA2+. Seid kurzem stürzt mein Computer nach einem intensiven Festplatten gebrauch (z.B. Downloadprogramm, Datenverschiebung, etc.) von längerer Zeit ab. Beim Reseten wird mir dann mein Array als kaputt angezeigt. Wenn ich dann aber das Netzteil kurz ausschalte und wieder neustarte läuft alles wieder problemlos, bis zum nächsten intensive Datenverkehr. Das mitgelieferte Administrator Tool von HighPoint erkennt auch keinerlei Fehler. Hat irgenjemand ne Idee woran das liegen könnte? Kennt jemand ein anderes Raid-Diagnose-Tool, was vielleicht tiefgreifendere Infos liefert, als das von Highpoint?

Ich verbleibe in stiller Hoffnung auf eine baldige, kompettente und weiterführende Antwort :] ! Habt Dank im Vorraus,

Olleck
 
#3
Mein TTGI Superflower hat 420 Watt und das dürfte doch wohl eigentlich reichen. Außerdem lief das ganze seit 4 Monaten stabil und hat erst vor drei Tagen angefangen zu zicken (hät ich vielleicht erwähnen sollen).


Trotzdem Danke für den Tip!
 
#4
Dann wüsste ich nur noch:
Betriebsystem & Treiber?
Wärme
Alle Kabel und Stecker und Karten ect richtig drin?
Ich hatte mal ne Festplatte, da war ein IDE-Anschluss-Stift locker (der unter dem den nicht da ist (in der mitte), und dann funktionierte sie noch einwandfrei, nur etwas langsamer (2,5 MB/sec :)
Hast du IDE oder SCSI?
 
#5
Bin mir mitlerweile ziemlich sicher, dass eine, oder gar beide Platten durch den intensiven Datenverkehr überhitzen. Habe sie außerhalb des Gehäuses betrieben und dabei sind nach einer Stunde Datenverschieben keine Fehler aufgetreten. Nun habe ich möglichst viel Platz in ihrer Umgebung geschaffen (was in meinen kleinen Tower nicht gerade leicht war) und hoffe im Moment darauf, dass sie stabil laufen.
Falls nicht möchte ich schon mal fragen, ob mir irgendjemand einen guten und möglichst billigen Festplattenkühler empfehlen kann. Ach ja, leise sollte er auch noch sein. Oder sollte ich das in einem anderen Forum posten?

Gruß,

Olleck

PS: Ein Rätsel bleibt mir allerdings immer noch, warum alles nach einmal kurz Netzteil ausschalten wieder läuft, denn abkühlen können die Platten in der Zeit auf jeden Fall nicht!
 
Oben