boot.ini /3gb befehl verhindert boot

MarcderJedi

Stammuser
hi habo

ich hab eben bei mir in der boot.ini den /3gb befehl eingegeben danach neustart gemacht und jetz will windows nichtmehr starten

kann man das irgendwie außerhalb von winxp rückgängig machen ?
 

bitmuncher

Moderator
Live-CD booten, Änderung in der Datei rückgängig machen.
 

MarcderJedi

Stammuser
ok dann wär das ja einfach weil ich n dual-boot system mit linux mint hab

dann müsst ich noch wissen wie die datei heißt und wo sie liegt
 
Zuletzt bearbeitet:

Chakky

Member of Honour
alternative mit gedrückter "Shift" Taste starten, sollte jeglichen zusätzlichen Autostart verhindern mMn wird auch eine saubere boot.ini geladen....
 

MarcderJedi

Stammuser
@bit : ja und in welchem ordner wird die gemountet ?

@Chakky : also es kam die meldung "GRUB loading" aber nach auswahl des OS war wieder ende

ach und nur zur info ... (mein fehler)

hab nur 1,5 GB in dem pc...

da hab ich i-wie gesponnen...
 
Zuletzt bearbeitet:

MarcderJedi

Stammuser
unter linux steht wenn ich die windows platte mounten will das die festplatte beschädigt ist und das ich unter windows chkdsk /f machn soll

(ich hatte dasselbe schon mit ner externen festplatte)
 

MarcderJedi

Stammuser
bei "df -ah" wird die windows platte nicht angezeigt

edit: das einzige was mir jetz einfallen würde ist das ich mal die platte in meinen anderen winxp rechner einbaue und von da dann "chkdsk /f" mache

edit2: umbauen ist keine option... die festplatte hat n anderen anschluss und der passt nicht in den anderen pc
 
Zuletzt bearbeitet:

MarcderJedi

Stammuser
edit: zitat aus linux bericht

mounting /dev/sda1 at /media/marcel/Windows: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda1" "/media/marcel/Windows"' exited with non-zero exit status 13: ntfs_attr_pread_i: ntfs_pread failed: Input/output error
Failed to read of MFT, mft=6 count=1 br=-1: Input/output error
Failed to open inode FILE_Bitmap: Input/output error
Failed to mount '/dev/sda1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.
 
Zuletzt bearbeitet:

bitmuncher

Moderator
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important! If the device is a SoftRAID/FakeRAID then first activate
it and mount a different device under the /dev/mapper/ directory, (e.g.
/dev/mapper/nvidia_eahaabcc1). Please see the 'dmraid' documentation
for more details.

Ich würde mal sagen wir warten darauf, dass du diese Anweisung befolgst und uns mitteilst, was das Ergebnis davon war. Denn offenbar funktioniert das Mounten nicht, weil 'mount' die Partition für inkonsistent hält.
 

MarcderJedi

Stammuser
zitat von windoof setup

Die Datei \i386\ntkrnlmp.exe konnte nicht geladen werden
Der Fehlercode ist 7.

Setup kann nicht fortgesetzt werden. Drücken Sie
eine beliebige Taste, um Setup zu beenden
------------------
mehr kam da nicht
 
Oben