Buffalo Linkstation Pro Duo 2 TB

Sven

Member of Honour
#1
  • Preis: ca 270€

  • Wo und wann gekauft: Amazon, zwischen Weihnachten und Sylvester 2009

  • Einsatzzweck: Backup

  • Zubehör: NAS Software (Windows&Mac), Lan Kabel, Netzkabel (Eurostecker - Flach, sowie UK Adapter)


Kurz vor dem Jahreswechsel war es endlich so weit, da ich nicht länger in Ungewissheit leben und mein Vertrauen in die Festplattenhersteller nicht unendlich ist, habe ich mich dazu entschlossen mir ein externes Backupmedium zuzulegen.
Die Auswahl ist riesig, von einer einfachen USB Festplatte, über Festplatten mit Firewire Anschluss oder eSata, mit einer Festplatte, oder mit 2, oder oder oder. Bis hin zum NAS (Network Attached Storage) gibt es alles was der Geldbeutel hergibt und das Herz begehrt.
Nach etwas Überlegung stand meine Entscheidung fest, ein NAS ist etwas für mich, weil:

  • Ich möchte mehr als eine Festplatte zur Sicherung verwenden, schließlich möchte ich nichts riskieren sondern sichern, logische Schlussfolgerung ein Raid 1
  • Ich möchte von mehreren PCs (Macs) darauf zugreifen können, ohne etwas umzustöpseln
Meine Wahl fiel letztenendes auf die Linkstation Pro Duo aus dem Hause Bufalo (genau Bezeichnung: LS-WTGL/R1-V3 ). Gekauft für rund 300 € bei Amazon. Technische Spezifikationen

Nachdem das NAS dann geliefert wurde (und ich direkt in einem noch auf Gigabit Ethernet umgestiegen bin), ging es an die Inbetriebnahme.
Auspacken, aufbauen, anschließen, läuft. Soweit so gut.
Nun ging der Spaß aber erst los, die Installation der mitgelieferten Software ist Pflicht, sonst rührt sich nichts (1. Minuspunkt).
Also Software installiert, NAS über Webinterface erreicht und erstmal Raid neu bauen, im Auslieferungszustand waren die 2 Festplatten (je 1 Terrabyte) als Raid 0 geschaltet.
Das neu Bauen und prüfen des Raids dauerte knappe 7-8 Stunden, also ein Fall für Nachts (oder wie ich, während man auf der Arbeit ist).

Nachdem ich dann Time Machine auf meinem Mac davon überzeugt hatte auf die Linkstation zu sichern kam die erste größere Ernüchterung.
Laut Datenblatt handelt es sich um einen Gigabit Ethernetport, über den die Linkstation zu erreichen ist, allerdings laut Dashboard (iStat pro) lies sich dieser nicht zu mehr als 14 mb/s bewegen, was in etwa einem guten 100 Mbit Netzwerk entspricht (2. Minuspunkt). Es liegt definitv am NAS, zwischen meinem Mac Mini und dem Macbook Pro komme ich auf mehr als die doppelte Übertragungsgeschwindigkeit.

Einen weiteren Minuspunkt gibt es für die nicht richtig funktionierende Energiesparfunktion, sobald das NAS sich automatisch abgeschaltet bzw. in den Energiesparmodus versetzt hat, bleibt es dort und lässt sich nicht reaktivieren. Abschalten/Einschalten hilft. Dies obwohl, wie in der Bedienungsanleitung beschrieben, die eigene NAS Software auf dem Computer installiert ist und auch läuft. (3. Minuspunkt) Also immer auf ON schalten beim PC Start und manuelles Abschalten beim ausschalten des PCs.

Kommen wir zum Betrieb der Linkstation:

  • Die Schreibgeräusche der Festplatte sind laut und erinnern an die Platten um die Jahrtausendwende
  • Das Betriebsgeräusch hält sich in Grenzen, der Lüfter macht sich nur beim Start bemerkbar und wird sonst nicht als störend empfunden
  • Einfache Bedienung per Webinterface (am besten Feste IP zuweisen!)


Empfehlen möchte ich dieses NAS eigentlich nur den Leuten, die für verhältnismäßig wenig Geld, viel Speicherplatz mit der Option auf ein Raid haben möchten, und dabei auf Einschnitte bei Funktion und Performance in Kauf nehmen.
Für die übrigen Nutzer empfehle ich entweder den Eigenbau (falls möglich) oder ein etwas breiteres Budget.

Feedback ist gerne willkommen :)
 
Zuletzt bearbeitet:
#2
Für das gleiche Geld bekommt man auch eine Terastation, allerdings mit etwas weniger Speicher. Ich weiss nicht, wie es bei der Linkstation aussieht, aber bei der Terastation ist sogar eine problemlose Integration in eine Windows-Domain via Webinterface möglich, was in Office-Netzwerken für mich ein klarer Pluspunkt ist. Privat würde ich allerdings auch eher auf leiserer Geräte zurückgreifen. In der aktuellen iX ist übrigens gerade ein guter Beitrag zu Miniservern, wo einige recht gute Alternativen aufgezeigt werden.

Achja... und das Webinterface zumindest bei der Terastation Duo arbeitet nicht problemlos mit Safari zusammen. Einige Dropdowns bei der Rechteverwaltung, die mit Javascript umgesetzt sind, werden im Safari bei mir nicht angezeigt. Gibt's das Problem auch bei der Linkstation?
 
#3
Also ich bin ein wenig überrascht von deinem Erfahrungsbericht.
Ich habe selber seit 2 (oder 3) Jahren eine Linkstation Pro (nicht Duo) und kenne da zumindest die Probleme mit der Einbindung ins Netzwerk und der Zwangsverwendung der Software nicht. Ich arbeite darauf ausschließlich per Webinterface.

Weiterhin habe ich das Problem mit dem "Standby" so nicht, wobei ich ehrlich gesagt auch nicht weiß, ob die alte LS überhaupt in einen "Standby" Zustand geht.

Die Lautstärke kann ich allerdings bestätigen, klingt teilweise sogar so, als wäre die defekt, ist sie aber nicht. Muss man sich echt dran gewöhnen.

Einen weiteren Punkt hätte ich aber noch, den du auch gerne mal testen könntest:
Die LS hat ja (bei mir 2, bei dir 1) USB-Anschlüsse. Darüber kannst du unter anderem den Speicherplatz mit USB-Festplatten erweitern oder so einfach mal schnell eine USB-Festplatte ins Netz bringen.
Allerdings geht auch dies erst nach einer Formatierung der USB-Platte über die LS, was für eine volle Platte natürlich keine Vorgehensweise sein kann. Für mich ist diese Funktion damit leider nicht nutzbar, du könntest aber mal probieren, ob das noch immer so unschön gelöst ist.
 

Sven

Member of Honour
#4
Deine Probleme mit Safari kann ich nicht mehr nachvollziehen, bitmuncher, da scheint sich etwas gebessert zu haben. Zumindest bislang habe ich keine Einschränkungen feststellen können.


Zu lightsaver:
Ich habe 2 USB Anschlüsse :)
meine alte Seagate wird erkannt und sogar als ein Ordner freigegeben, allerdings ist mir ein Zugriff auf diesen Ordner nicht möglich.
Was mir in diesem Zusammenhang (negativ) aufgefallen ist, ein an bzw. abstöpseln eines USB Gerätes wird mit einem Neustart des Dateiservers (kurz um Netzwerkverbindung zu den Freigaben tod, Webinterface funktioniert noch) quittiert.

Zur "Zwangsverwaltung", nachdem ich eine feste IP eingestellt habe brauche ich die Software auch nicht mehr zum Finden der Linkstation.
Beim Standby habe ich allerdings auch noch die Befürchtung, dass da bei der Umsetzung der MAC Variante der Software etwas geschusselt wurde, laut Bedienungsanleitung soll das ganze dann "mit einem PC funktionieren auf dem die Software installiert ist", wundern würde es mich nicht.

Nochmal zu bitmuncher,
die Option einer Windows Domäne gibts hier im Webinterface auch, allerdings mangels einer solchen steht der Punkt für mich eh nicht zur debatte :)

Den Preis habe ich gerade aktualisiert, da mir gerade die Rechnung in die Hände gefallen ist, allerdings 300 € sind je nach Händler dennoch zu entrichten.
 
Oben