Java-Applet auf europoker.net/.com

ic3cu83z

New member
Guten Morgen,

habe mich gestern bei europoker.net/.com registriert und wollte über das Java-Applet spielen, OS = ubuntu 7.04, aktuelles Java ist drauf, Browser = Firefox 2.0.

Unter Win funzt es im FF.

Sobald ich das Java-Applet aufrufe, kommt zuerst die Zertifikatsabfrage, ich bestätige und bekomme dann erst einen grauen Hintergrund, dann eine Art Preloaderbar, dann nur noch einen schwarzen Hintergrund und das wars.

Hab in deren FAQ nachgeschaut, dort steht allerdings nichts explizites für Linux, lediglich für Win und Mac.

Auch auf ubuntuusers bin ich nicht wirklich fündig geworden, da scheint keiner Probleme mit zu haben.

Jemand ne Idee? Woran liegts? Wie mach ich das gangbar?

Besten Dank im voraus,

ic3cu83z
 

bitmuncher

Senior-Nerd
Hast du den Blackdown-JDK oder den von Sun installiert und benutzt der Browser wirklich das richtige Plugin und nicht etwa das vom gcj?
 

ic3cu83z

New member
Müsste das von Sun sein, welches ich manuell isntalliert habe, da das über Firefox nicht funktioniert hat. Ist allerdings schon etwas her und ich beschäftige mich erst seit kurzem mit Linux.

Wie bekomme ich heraus, welches Plugin FF benutzt?
 

ic3cu83z

New member
Danke erstmal Euch beiden!

about:plugins ... ist heute scheinbar nicht mein Tag, hätte ich selber draufkommen müssen ...

Code:
GCJ Web Browser Plugin 0.92

java -version:

Code:
java version "1.4.2"
gij (GNU libgcj) version 4.1.2 (Ubuntu 4.1.2-0ubuntu5)
 
Oben