Mainboard kaputt?

Stein

New member
Hallo,
ich bekomme beim Hochfahren immer die Meldung:
Code:
CMOS checksum error
und daraufhin muss ich meine komplette BIOS-Einstellung wiederherstellen.

Ich hatte so etwas früher schon öfters und habe einfach die Mainboardbatterie getauscht. Dieses mal tritt der Fehler jedoch wieder auf, obwohl ich einen neue Knopfbatterie eingesetzt habe. Meistens passiert das morgens, nachdem der PC über Nacht von Strom getrennt war.

Das ganze trat auf, nachdem ich den PC nach langer Zeit mal wieder aus dem Keller geholt habe.

Wo könnte der Fehler liegen?

Mit freundlichen Grüßen

Stein
 

GrafZahl

Member of Honour
halt mal nen voltmeter an die batterie pole ... wieviel liefert die denn?
 

sTEk

New member
halt mal nen voltmeter an die batterie pole ... wieviel liefert die denn?

Noch besser - gleich ne neue Batterie des selben Typs organisieren. Messen mit nem Voltmeter bei ausgebauter (als Nicht-Profi niemals irgend etwas eingebaut oder unter Spannung messen!) Batterie kann den verfälschten Eindruck erzeugen, dass alles okay ist. Grund: Ohne Last ist die so genannte Leerlaufspannung noch ausreichend, mit Last bricht die dann normale Klemmspannung zusammen.
 

Brabax

New member
Manchmal reicht es aber auch schon, sich ein mal nach solch einem Vorfall wieder in das BIOS zu begeben und einfach nur zu speichern, damit das CMOS wieder beschrieben wird.

lG
 

GrafZahl

Member of Honour
Noch besser - gleich ne neue Batterie des selben Typs organisieren. Messen mit nem Voltmeter bei ausgebauter (als Nicht-Profi niemals irgend etwas eingebaut oder unter Spannung messen!) Batterie kann den verfälschten Eindruck erzeugen, dass alles okay ist. Grund: Ohne Last ist die so genannte Leerlaufspannung noch ausreichend, mit Last bricht die dann normale Klemmspannung zusammen.

die typischerweise verwendeten zellen (CR2032, o.ä.) haben 3V nennspannung und so ca 220mA/h intus ... wenn wir jetzt mal annehmen, dass die stromaufnahme des typischen CMOS speicher chips zusammen mit der selbstentladung der zelle so bei ca 4µA liegen, also im bereich von 1 bis 2 % des zulässigen Entladestroms, dürfte die leerlaufspannung der zelle nicht weit entfernt von ihrer betriebsspannung liegen ...

aber eine neue batterie wäre natürlich in so einem fall keine all zu verkehrte investition ... die dinger kosten so ca einen euro
 
Oben