Probleme mit Bootloader nach Kali Linux Installation

kendo

New member
Hallo zusammen,

habe hier einen gebrauchten Lenovo Ideapad Slim 1-11ast-05.
Habe ich geschenkt bekommen.
War ursprünglich Windows drauf.
Hab dann Kali installiert. Hat soweit alles gepasst.
Nach einem Neustart hatte ich dann aber Probleme mit dem Bootloader.
Die Kiste konnte nicht mehr hochgefahren werden.
Nach mehrmaligen erfolglosen Versuchen, habe ich dann testweise Ubuntu installiert.
Da gab es merkwürdiger Weise keinerlei Probleme mit dem Booten.
Spaßeshalber habe ich mich dann noch ein Mal an der Kali Version versucht, hat aber erneut nicht geklappt.
Keine Ahnung, was hier das Problem ist.
Wie gesagt, die Installation an sich war komplett Abgeschlossen und ohne Fehler.
Nur beim Bootvorgang gehts dann leider nicht mehr weiter.
Es ist nur Kali installiert, sonst nichts. Alles auf einer Partition.

Hat jemand eine Idee, was man hier noch machen kann?
Grüße in die Runde.
 

schwedenmann

Stammuser
Hallo

Hast du im UEFI-Modus oder per legacy installiert ?

Welche Fehlermeldung kommt dnn beim Booten ?


Wenns am Bios/UEFI von lenovo liegt, wäre mein workaround:
Irgendein Linux installieren, gub in den MBR, dann Kali installieren und per os-prober kali ins Bootmenü von der linuxinsatlltion integrieren.

mfg
schwedenmann


P.S. Du könnest auch custom_40 vom jetzigen grub für kali editieren,dann update-grub ausführen und kali über den custom-meüpunkt starten.
 

kendo

New member
Hast du im UEFI-Modus oder per legacy installiert ?
legacy
Welche Fehlermeldung kommt dnn beim Booten ?
Es erscheint nur ein Fenster (Bootloader) und dort werden die Laufwerke angezeigt, von denen man Booten kann.
Passiert aber nichts, wenn ich bestätige. Geht nicht weiter.

Wenns am Bios/UEFI von lenovo liegt, wäre mein workaround:
Irgendein Linux installieren, gub in den MBR, dann Kali installieren und per os-prober kali ins Bootmenü von der linuxinsatlltion integrieren.

mfg
schwedenmann


P.S. Du könnest auch custom_40 vom jetzigen grub für kali editieren,dann update-grub ausführen und kali über den custom-meüpunkt starten.
Das ist mir leider alles zu hoch :) bin noch recht neu.

Was ich nicht ganz kapiere.... ich hatte vor ner Weile schon Kali auf einem anderen Laptop installiert. Da hat alles wunderbar geklappt und ich habe nichts anders gemacht.
Liegt also wahrscheinlich an der Kiste hier, oder?
 
Oben