Routingschleife - Die Gültigkeitsdauer wurde überschritten

#1
Ich habe ein Problem. Ich habe seit heute einen neuen Router. Daran sind 5 PCs angehängt. Einer mit Windows Vista und 4 mit Windows XP. Auf allen läuft das Internet Tipp Topp. Nur auf einem PC mit XP bekomme ich immer den Fehler: Die Gültigkeitsdauer wurde bei der Übertragung überschritten. Dies tritt bei den Ping abfragen auf, die ich auf Internet losschicke. Sowohl bei direkt IP-Pings oder auch Adressen wie google.de. Ich habe im Internet herausgefunden, dass sich dies auf eine Routingschleife zurückführen lässt (Bei tracert kommen ab einem gewissen Hop immer wieder die gleichen 2 IPs). Wie es dazu kam, weiss ich auch nicht.

Vielleicht könnt ihr mir helfen.
 
#3
OK. Hier ist es:

Funktioniert:

Routenverfolgung zu www.google.ch [209.85.135.147] ￾ber maximal 30 Abschnitte:

1 1 ms 1 ms <1 ms mygateway1.ar7 [192.168.1.1]
2 23 ms * * lau01a03.sunrise.ch [193.192.254.26]
3 12 ms 13 ms 13 ms 195.141.229.93
4 12 ms 12 ms 13 ms g5-1.lau01b03.sunrise.ch [193.192.234.228]
5 28 ms 29 ms 28 ms 212.161.247.98
6 28 ms 29 ms 30 ms core2.ams.google.com [195.69.145.100]
7 30 ms 30 ms 30 ms 72.14.238.118
8 44 ms 44 ms 44 ms 72.14.233.106
9 44 ms 44 ms 43 ms 66.249.94.85
10 47 ms 50 ms 48 ms 72.14.239.58
11 45 ms 44 ms 44 ms mu-in-f147.google.com [209.85.135.147]


Ablaufverfolgung beendet.


Funktioniert nicht:


Routenverfolgung zu www.google.ch [1.0.0.0] ￾ber maximal 30 Abschnitte:

1 <1 ms <1 ms <1 ms mygateway1.ar7 [192.168.1.1]
2 * 13 ms 13 ms lau01a03.sunrise.ch [193.192.254.26]
3 12 ms 12 ms 12 ms 195.141.229.81
4 16 ms 16 ms 16 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
5 16 ms 17 ms 16 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
6 21 ms 20 ms 20 ms p4-0.dub01d02.sunrise.ch 195.141.186.206]
7 21 ms 20 ms 21 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
8 25 ms 25 ms 25 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
9 25 ms 25 ms 25 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
10 30 ms 30 ms 29 ms p4-0.dub01d02.sunrise.ch [95.141.186.206]
11 29 ms 29 ms 30 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
12 34 ms 34 ms 34 ms p4-0.dub01d02.sunrise.ch 195.141.186.206]
13 33 ms 34 ms 34 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
14 37 ms 38 ms 38 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
15 38 ms 38 ms 37 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
16 42 ms 43 ms 43 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
17 42 ms 42 ms 43 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
18 46 ms 47 ms 46 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
19 47 ms 47 ms 46 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
20 51 ms 67 ms 51 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
21 51 ms 51 ms 51 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
22 55 ms 55 ms 55 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
23 55 ms 56 ms 55 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
24 60 ms 60 ms 59 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
25 59 ms 60 ms 59 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
26 64 ms 64 ms 64 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
27 64 ms 63 ms 64 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
28 69 ms 68 ms 69 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]
29 69 ms 68 ms 68 ms p3-6.lau01b03.sunrise.ch [195.141.186.205]
30 73 ms 73 ms 73 ms p4-0.dub01d02.sunrise.ch [195.141.186.206]

Ablaufverfolgung beendet.



Danke für eure Hilfe.




Edit: Ich hab nochmal direkt per IP-Adresse probiert nach einem Neustart. Und nun habe ich bemerkt, dass dies trotzdem geht. Irgendetwas muss mit der Namensauflösung komisch sein. Aber der DNS-Server ist eingetragen.
 
#5
Ich hab nochmal direkt per IP-Adresse probiert nach einem Neustart. Und nun habe ich bemerkt, dass dies trotzdem geht. Irgendetwas muss mit der Namensauflösung komisch sein. Aber der DNS-Server ist eingetragen.
 
#6
Moin,

vielleicht liegt das Problem ja auch im localen dnsCache.

Schau dir mal mit "ipconfig /displaydns" die dns Einträge an.
Ansonsten einfach mal den dns Cache löschen: "ipconfig /flushdns".

MfG
 
#7
Ich habe den Cache geleert. Aber es hat wie vorher die Reparatur auch nichts gebracht. Trotzdem danke für deine Idee.

Hier ist noch die /displaydns nach einer entleerung und erneutem Tracen:

Windows-IP-Konfiguration

1.0.0.127.in-addr.arpa
----------------------------------------
Eintragsname. . . . . : 1.0.0.127.in-addr.arpa.
Eintragstyp . . . . . : 12
Gültigkeitsdauer. . . : 595597
Datenlänge. . . . . . : 4
Abschnitt . . . . . . : Antwort
PTR-Eintrag . . . . . : localhost


www.google.ch
----------------------------------------
Eintragsname. . . . . : www.google.ch
Eintragstyp . . . . . : 5
Gültigkeitsdauer. . . : 53642
Datenlänge. . . . . . : 4
Abschnitt . . . . . . : Antwort
CNAME-Eintrag . . . . : www.google.com


www.google.ch
----------------------------------------
Eintragsname. . . . . : www.google.ch
Eintragstyp . . . . . : 1
Gültigkeitsdauer. . . : 9915
Datenlänge. . . . . . : 4
Abschnitt . . . . . . : Antwort
(Host-)A-Eintrag. . : 1.0.0.0


localhost
----------------------------------------
Eintragsname. . . . . : localhost
Eintragstyp . . . . . : 1
Gültigkeitsdauer. . . : 595597
Datenlänge. . . . . . : 4
Abschnitt . . . . . . : Antwort
(Host-)A-Eintrag. . : 127.0.0.1



Edit: Ich habe jetzt das TCP/IP 6 gelöscht und komischerweise geht es jetzt plötzlich.
 
#8
Zu testzwecken könnte man die dns einträge manuell setzen aber eine dauerhafte lösung is das nicht unbedingt.

schau mal unter \windows\system32\drivers\etc\ die "hosts" datei an, dort kannst du einen dns eintrag für google.ch hizufügen. zb: "209.85.135.99 google.ch"

MfG
 
Oben