softwareschutzplattform-dienst von microsoft - software protection (sppsvc.exe)

Tadranedir

New member
Hallo:)

mir ist vor einiger Zeit nach dem Update auf Win 10 aufgefallen, dass o.g. Dienst stets und non-stop jede Minute startet und sich eine CPU Auslastung von +~30% für kurze Zeit ergibt. Fehler treten bei mir insofern dann auf, dass mein System beim Zocken sowie ab und an beim Arbeiten anfängt für ein paar Sekunden zu laggen und zu ruckeln und zu stotttern :evil:
Mich nervt es tierisch....im Netz hatte ich mal was von einer solchen Software gehört (muss ein TWEAK Utility gewesen sein), nach dessen Vorgehensweise hatte ich einige Prozesse gekillt und mbam.exe gestartet, um einen Malwaresuchlauf durchzuführen. Gefunden wurde natürlich nichts :confused:
Ich bin auch darauf gekommen, dass Microsoft diesen Dienst für die Aktivierung von Windows sowie Office 2010 und 2013 nutzt und bei einem KILL, die Software bis zum Neustart nicht mehr funktioniert....(hab das mal getestet, sah nicht so gut aus). In der Registry habe ich ebenfalls die Startautomatik von "Automatisch" bis "Manuell" und "Automatisch (Verzögert)" sowie "Deaktiviert" ausprobiert, aber das System greift immer wieder darauf zu und die Startsequenzen fangen minütlich von vorne an :wall:

Könnt Ihr mir hier an dieser Stelle weiter helfen und mir sagen, wie ich diesen Dienst dazu bekomme, nicht mehr so oft zu starten, sondern wirklich nur noch dann, wenn er gebraucht wird? (Btw. ich habe mal nen KMSpico drauf gehabt und auch die Office Keys waren...nunja, Ihr versteht was ich meine <(o_O<)).

Wäre schön von Euch zu hören...im Anhang habe ich mal ein pic dran gehängt, wo man sehen kann, was der Dienst da veranstaltet :rolleyes:

Grüße
Tad 8)
 

whoopy84

Member
guten morgen, wenn man kmspico installiert hat muss man es richtig löschen, über register und abgesicherten modus, gegebenfalls win neu installieren. anlage

###########################################################################

  • Drücken Sie anschließend die Kombination "Windowstaste + R". Geben Sie in die Adresszeile "regedit" ein und bestätigen Sie wieder mit der Enter Taste.
  • Klicken Sie sich mit Hilfe der Navigation zum Ordner "HKEY_CURRENT_USER\SOFTWARE\Microsoft\ Windows\CurrentVersion\". Überprüfen Sie die untergeordneten Verzeichnisse "Run", "RunOnce" und "RunServices" auf Einträge mit dem Namen "KMSpico". Falls Sie welche finden, löschen Sie diese mit einem Rechtsklick.
  • Wechseln Sie anschließend zum Verzeichnis "HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows\CurrentVersion\" und prüfen Sie dort die Ordner "Run", RunOnce", "RunOnceEx", "RunServices" und "RunServicesOnce" auf verdächtige Einträge. Auch diese können Sie ggf. löschen. gruss whoopy84
 

Tadranedir

New member
Kein KMSPICO mehr jedoch weiterhin Autostarts jede Minute

  • ..."HKEY_CURRENT_USER\SOFTWARE\Microsoft\ Windows\CurrentVersion\". Überprüfen Sie die untergeordneten Verzeichnisse "Run", "RunOnce" und "RunServices"...
  • "HKEY_LOCAL_MACHINE\ SOFTWARE\Microsoft\Windows\CurrentVersion\" und prüfen Sie dort die Ordner "Run", RunOnce", "RunOnceEx", "RunServices" und "RunServicesOnce"...
Hallo und guten Tag,
sorry das ich jetzt erst wieder rein schaue, aber ich habe mir in der Zwischenzeit auch noch anderweitig versucht zu helfen, leider ohne Erfolg. Die Bearbeitung der Registry durch Ihre Vorgaben ergab folgendes:
  • "HKEY_CURRENT_USER\...": keine Ergebnisse auf KMSPICO und der Eintrag RunServices ist nicht vorhanden gewesen.
  • "HKEY_LOCAL_MACHINE\...": keine Einträge von KMSPICO und RunOnceEx, RunServices und RunServicesOnce sind nicht vorhanden gewesen.

zwei software die vieleicht helfen kann
zwangsupdate stopper...
oder
roguekiller bitte mit vorsicht zubehandeln
whoopy84
Den Zwangsupdatestopper brauche ich nicht, da ich doch schon Win10 installiert habe und soweit auch damit zufrieden bin, bis halt auf die Sache mit dem CPU-Fresser. Der Rogue-Killer hat einige Dateien gefunden, u.a. auch Dateien die sich R@1n.... irgendwas nannten, die ich aber auch dann gelöscht habe. Die Dateien von diesem Programm hießen u.a. auch Osspsvc.exe, wobei ich mir denke, dass hier eine Verbindung zur Softwareschutzplattform herrschen könnte. Nach dem Löschvorgang hat sich allerdings bisher noch nichts geändert, da der Softwareschutzplattform-Dienst (Software Protection) immer noch jede Minute startet und mir die CPU von +28%-+32% auslastet X(

Ich habe auch ein Programm zum cracken von Office 2016 (damals 2013) genutzt, wo man in den Einstellungen (Settings) die Reactivation Time einstellen kann. Default steht sie auf 1 Minute, was an die Autostarts von sppsvc.exe erinnert, habe sie auch schon über das checken von Customize KMS versucht auf 999 zu ändern, aber irgendwie scheine ich da Probleme beim abspeichern zu haben. Ich habe das Tool mal zum download frei gegeben, evtl. kann einer von Euch was damit anfangen. Ich denke nicht, dass es so arg bösartig ist, da mir bisher noch nichts schlimmes passiert ist und ich nutze es schon seit Jahren, aber Ihr kennt Euch sicherlich besser noch damit aus als wie ich. Zum Download geht es hier entlang:
Ich hoffe Ihr habt auch weiterhin Lust mir zu helfen und wir schaffen das irgendwann mal, dieses Thema vom Tisch zu bekommen. Ich werde auch öfter wieder vorbei schauen und es nicht so schleifen lassen.

Vielen Dank bisher und das Ihr bis hier hin gelesen habt !!!

Grüße
Tadranedir :rolleyes:
 

Tadranedir

New member
Thread hervorheben!


:pfeil: PUSH :pfeil: PUSH :pfeil: PUSH :pfeil: PUSH :pfeil: PUSH :pfeil: PUSH :pfeil: PUSH :pfeil: PUSH :ausrufezeichen:


Grüße
Tadranedir :evil:
 

Tadranedir

New member
Neuinstallation und Einstellung der Software-Protection-Schutzplattform

Huhu :wink:

da ich die Einstellungen auch mit dem Tool nicht mehr beheben konnte, habe ich Windows 10 neu installiert, da auch ein Zurücksetzen aus anderen Gründen nicht mehr geklappt hat. Durch die Neuinstallation ebenfalls von KMS R@in für das Patchen von Office 2016, haben sich die Einstellungen nun dahingehend verändert, dass das Software-Protection Modul nicht mehr anspringt, bzw. nicht mehr jede Minute taktet. Habe es auf 600 min. eingestellt.
Im folgenden möchte ich gerne die Einstellungen und Installation bebildert aufzeigen und den DL-Link des Tools bereitstellen, ich hoffe, dass dies keinen Verstoß darstellt.

Fenster des Tools:
1.)
m9ayukmh.png

2.)
kouh7pbo.png

3.)
irvp59xz.png

4.)
dbtwuan8.png

5.)
68wbkkka.png



Download-Link des Tools
 
Oben