Unregelmaessige Ausfaelle.

f100d

New member
Hallo HABO,
Ich habe mir vor einiger Zeit eine USB DVB-s karte gekauft und die software die dabei war, fand ich schlecht (wenig Programme usw.).
Also habe ich im netz nach einer baugleichen Karte gesucht und gefunden.
Treiber und Software installiert und alles lief super, das neue programm war zwar hardwarehungriger aber da konnte ich mit leben.
Ein paar Sachen aufgenommen und da ging es los,
Absturz (neustart)... Erstmal dachte ich nicht drueber nach und machte weiter.
Dann, nach und nach immer oefter ein Absturz, da hab ich mich mal im Netz umgeguckt und unter Systemsteuerungen-System-Erweitert das haeckchen weggemacht bei dem stand: Automatischen neustart durchfuehren, damit ich einen BSOD bekam und einigermassen den Fehler analysieren kann.
Also der Bluescreen hat mir dan gesagt: page_fault_in_nonpaged_area.
Habe dann im Netz gefunden das es etwas mit dem Speicher zu tun haben kann..
Erstmal den Ramstreifen raus den ich nach den Abstuerzen rein getan habe (kann also schonmal nichts mit ihm zu tun) und Memtest ueber nacht durchlaufen lassen.
Als ich aufgestanden war, 0 errors.. Dann hab ich den angelassen als ich zur Schule war und als ich zurueck kam lief der Memtest immernoch ohne irgendwelche Fehler, da hab ich einfach mal neu gestartet (bin jetzt davon ausgegangen das der memtest einfach die ganze Zeit durchlaeuft.)...
Weiter gesucht, und chkdsk drueber laufen lassen, auch keine Fehler -.-..


Bin vollkommen am Ende,
habe Windows XP sp2,
Athlon XP 3000+,
1024 MB ram,
2 Festplatten, 80GB und 200GB,
Gforce 5600XT.

Hat jemand irgend eine Ahnung was ich noch machen koennte?
Waehre euch echt dankbar!

Mfg
F100d
 

Snake?

New member
Um welche DVB Karte handelt es sich denn, wenn dieses Problem erst seit der DVB Karte auftritt, würde ich von einen Defekt dieser Karte ausgehen. Mein Bruder hatte mal ein ähnliches Problem mit seiner AirStar2. Ständig ist er abgeschmiert, ich habe auch nee Weile gebraucht, bis ich es raus hatte.

mfg
Snake?
 

f100d

New member
Typhoon USB 2.0
Aber ich glaub das es eher mit der anderen Software zu tun hat, wenn es etwas damit zu tun hat, bei der orginalen hatte ich das naehmlich net.


mfg

Edit: Die Neue Software ist von Twinhan. Und die alte war einfach bei der Karte, hatte keinen Markennamen glaub ich..
 

Snake?

New member
Ich glaub weniger das die Software das Problem verursacht, ich denke das es die Hardware ist. Klemm sie halt grad mal ab und vesuchs mal ohne. Es muss nur eine kleine Lötstelle, oder wasweissich sein und es gibt dann halt fehler. Ich würds erstmal ohne TV karte versuchen.
 

f100d

New member
Werd ich mal versuchen und den ganzen morgigen Tag testen..
Danke fuer die Hilfe :)
Mal sehen wie es sich auswirkt.



Edit:
Rechner hat gestern, und die ganze nacht gelaufen und ist nicht ausgefallen...
Vielen Dank fuer die Hilfe :)
Werde die Karte umtauschen..

Mfg
 
Oben