Wlan Adapter Verbindungsabbrüche nach einem Zeitraum

sogra

Stammuser
Auf meinem Gastsystem bereitet mir das Wlan seit Gestern (wurde nämlich von Lan auf Wlan umgestellt) Schwierigkeiten.

Zum Problem selbst, es läuft einige Zeit gut doch dann bricht ohne irgend einen Grund (Leerlauf) die Verbindung ab.

Mögliche Faktoren welche die Verbingung behindern könnten wäre z.B. die Kanal Wahl oder die Sendeleistung. Wobei ich weder bei der Sendeleistung merkliche besserung feststellen konnte, da ich alle Sendestufen ausprobiert habe, noch bei der Wahl des Kanals alles von 1-10 (da ein paar Adapter Schwierigkeiten bei 11-13 haben sollen) wurde ausprobiert.

Würden noch irgendwelche, mir unbekannten Gründe, die Verbindungsabbrüche hervorrufen ?

Edit:
Vom Router zum Rechner sind es gerade mal 5m mit direkter Sicht.
 
Zuletzt bearbeitet:

bitmuncher

Moderator
Ich hatte ein ähnliches Phänomen, wenn ich auf meinem Router den 802.11 Mode auf Mixed (g+n) eingestellt hatte. Sobald ich auf 802.11n only umgestellt hatte, erledigte sich das Problem.
 

sogra

Stammuser
Ich hatte ein ähnliches Phänomen, wenn ich auf meinem Router den 802.11 Mode auf Mixed (g+n) eingestellt hatte. Sobald ich auf 802.11n only umgestellt hatte, erledigte sich das Problem.
Ist ein etwas älterer Router der nur die Standards g und n unterstützt.
Bei der jetztigen Konfig wurde ausschließlich der g Standard gewählt.

Wäre es möglich das der Adapter irgendwie einen Schaden hat?
 

bitmuncher

Moderator
Auch ein Schaden des Adapters wäre möglich, allerdings dürfte dann das Host-System das gleiche Problem haben.

Im übrigen kann der Router nicht so alt sein, wenn er den n-Standard unterstützt.
 

sogra

Stammuser
Auch ein Schaden des Adapters wäre möglich, allerdings dürfte dann das Host-System das gleiche Problem haben.
Also es wird nichts virtualisiert, es ist ein Stand-Alone System.
Sollte der Adapter tatsächlich eine Schaden haben... um welchen würde es sich den handeln ?
Mir wäre nämlich neu das Wlan Adapter auf Grund von Wärme sich selbst ausschalten.

Im übrigen kann der Router nicht so alt sein, wenn er den n-Standard unterstützt.
gemeint war b :wink:
 
Oben