Zugriff auf anderen PC

adrian90

New member
Also ich schildere zuerst einmal, wie es bei mir im Netz aussieht:
PC1-----------Switch-----------PC2
Vista------NichtWichtig--------XP

PC1 (Vista) Hat die Benutzer Administrator und Adrian
PC2 (XP) hat die gleichen Benutzer mit den gleichen Passwörtern

Auf beiden PCs sind keine Firewalls drauf und auch die Windows eigene ist abgeschaltet. Auf beiden PCs ist das klassische Modell zur Authentifizierung aktiviert. Das Problem hat auch schon bestanden, als ich auf beiden XP hatte. Doch dort hat mich das Problem nicht so gestört.

Wenn ich vom PC2 auf den PC1 zugreifen Möchte, kommt immer ein Fehler, dass ich keinen Zugriff hätte. Der XP-Computer meldet sich immer als Gast an diesem Computer an. Dadurch komm ich auch nur auf die Freigaben, auf die auch der Gast kann. Windows fragt mich auch gar nicht nach dem Benutzernamen.

Hatte auch schon mal jemand das Problem? Ich denke, es liegt am XP Computer.

Danke schonmal für eure Hilfe.
 

quux

New member
Welche XP-Ausgabe hast du denn? Home? Prof?
Unter Professional könntest du mal schauen ob die Berechtigung für diesen User gesetzt sind (Rechtklick auf den Ordner --> Freigabe --> Berechtigungen).

Und schau mal in den Eigenschaften deiner NW-Verbindung ob dort die Datei- und Druckerfreigabe aktiviert ist.

Hast du auch schon versucht ein NW einzurichten mit dem NW-Dialog 'Ein Heim- oder kleines Firmennetzwerk einrichten'?
 

Dreamer

Member
Hast du dir mal ein update gezogen wegen win vista, weil xp nicht unbedingt kompatibel ist mit vista. Sollte das update aber abschaffen.
 

adrian90

New member
@quux
Ist die Prof version. Die Berechtigungen sind alle gesetzt. Wenn ich explizit mit dem Benutzer darauf zugreife geht es ja. Aber Urplötzlich meldet er sich nur noch als Gast an. Dies ist so, seit der Computername wieder der Gleiche ist, wie der XP-PC vorher. Ich bin mir ganz sicher, dass es am XP-PC liegen muss und nicht an Vista. Die Drucker und Dateifreigabe muss ja aktiviert sein, wenn ich als Gast ja auf die Freigaben komme, oder täusche ich mich da?

@Dreamer
Es gibt kein Update. Und am Anfang hat es ja funktioniert.
 

Dreamer

Member
Hast recht mit der Freigabe.

Hast du schonmal gecheckt ob bei den rechner jeweils der richtige port eingetragen ist?
 

adrian90

New member
Aus meiner Sicht meint der XP-Computer, dass er nicht mit dem normalen Benutzer darauf zugreifen kann. Wieso weiss ich auch nicht. Kann man dem das irgendwie ausreden?:D Wenn ich den Computernamen des Vista-PCs ändern würde, dann ginge alles.
 

quux

New member
Hast du mal in der Computer-Verwaltung nachgeschaut wie da die Optionen in den "Lokalen Sicherheitsrichtlinien" gesetzt sind (Systemsteuerung --> Verwaltung --> Lokale Sicherheitsrichtlinien --> Benutzerrichtlinien, war das glaub ich...).
 

adrian90

New member
;(
Daran kann es ja gar nicht liegen, da wie ich schon gesagt habe, das Problem nur auftritt, wenn der Computernamen beibehalten wird. Und den möchte ich nur sehr ungern ändern.
 

gmw

New member
Ähh ich habe gerade genau dasselbe Problem.

Ich bin hier in einem LAN mit 300 PC's.
Zugriff auf evtl. vorhandene Freigaben läuft Tadellos.

Jetzt gebe ich aber zB

\\ramrod\c$ ein (Ramrod ist mein Laptop).

Dann kommt das interaktive Anmeldungsfenster, jedoch ist als Benutzer automatisch Gast eingetragen und es lässt sich auch nicht ändern. Dies ist SEHR nervig. Das Problem besteht bei jedem PC im Netzwerk, also glaube ich schon dass es irgendwie an mir liegt oO
 

skullriper

New member
Also ich tipp jetzt mal ganz kühn auf die Vereinfachte Datei - und Druckerfreigabe die in Windows XP Prof. aktiviert und deaktiviert werden kann. Über die Ordneroptionen kann man das ausschalten dann sollte es gehen


lg

Skullriper
 

KroaX

New member
Ihr macht mich traurig und zugleich betrübt...

Ändere das Passwort von einen der beiden Workstations.
Danach wirds gehen ;-)

Windows "versteht" nicht, wieso zwei voneinander unabhängige User den selben Namen und dann auch noch das selbe Kennwort nutzen können... Es sei denn Windows wird über einen Domain-Controler betrieben...

Probiers aus, du wirst sehen, es klappt
 

adrian90

New member
Ich hab das Passwort von der XP station geändert. Und oh Wunder. Es geht. :D

Ich hätte nun wirklich nicht gedacht, dass die Lösung so einfach ist.

Danke vielmals.
 
Oben