AMD Radeon HD 6650M Treiberinstallationsprobleme

ntor

Stammuser
Hey Leute!
Ich habe aus versehen bei dem Entfernen eines AMD-Programm , gleich alle ins digitale Weltall geschossen und habe jetzt alles (Mobility Center,Audio-Treiber...) wieder drauf , nur der Grafik-Treiber will nicht.
Jedes mal wenn ich den Treiber(-Downloader) den ich von hier habe starte , kommt folgende Meldung vom Wizard (SIEHE ANHANG).
Der Treiber ist definitiv der richtige, habe ihn manuell , über den autodetect und die Suchfunktion gefunden.

Wenn direkt keine Lösung möglich ist , könnte ich ja ein altes Backup nach dem Treiber durchsuchen. (Soweit ich den Standort weiß) Und dann die Registry-Einträge , die bei den Installation gesetzt werden , manuell setzten. (Soweit ich weiß welche diese sind :D)

Herzliche Grüße
nt0r
 

Prophion

New member
Versuch mal über den gerätemanager deine grafikarte auszuwählen und zu deinstallieren. Da nach den Treiber erneut installieren

Sent from my OMNIA7 using Board Express
 

-=Draven=-

Member of Honour
Klingt irgendwie nach einem Notebook bzw. einer Mainboard Grafiklösung, in dem Fall würde
ich den Treiber beim entsprechenden Hersteller herunterladen.
 

ntor

Stammuser
Klingt irgendwie nach einem Notebook bzw. einer Mainboard Grafiklösung, in dem Fall würde
ich den Treiber beim entsprechenden Hersteller herunterladen.

Hätte ich das früher gelesen :D. Ich hab einen PackardBell Notebook und auf diesem als Standard "Packard Bell Recovery Management".
Da gabs dann etwas wie "Standard - Treiber wiederherstellen".
=> Den Treiber ausgewählt , auf Enter gehauen und danach Reboot.
Jetzt arbeit ich wieder mit 1600x900 ;)

LG
nt0r
 
Oben