[solved] Win 8 lässt sich nicht installieren - \Boot\BCD Status: 0xc000000e

RemoteC

New member
Hallo,

ich wollte auf einem älteren Computer Windows 8 installieren aber schaffe es nicht.

Es kommt immer die Meldung vom Windows Boot Manager:
Windows failed to start. A recent hardware or software change might be the cause. To fix the problem:

1. Insert your windows installation disc and restart your computer.
2. Chosse your language settings, and click then "Next."
3. Click "Repair your computer."

If you do not have this disc, contact your system administrator or computer manufacturer for assistance.
File: \Boot\BCD
Status: 0xc000000e
Info: The Boot Configuration Data for your PC is missing or contains errors.

Dieser und ähnliche Fehler ist nicht so selten und ich habe schon mehrere Stunden mit Treffern verschiedener Suchmaschinen verbracht aber keine für meine Situation passende Lösung gefunden. Meistens tritt dieser Fehler auf wenn Leute ein Dual-Boot System haben oder eine Festplatte Klonen, manchmal auch nach fehlgeschlagenen Windows Updates und Upgrades. Ich habe aber eine komplett neue, leere HDD in dem PC.

Meine Vorgehensweise

- Windows 8 Pro x64 ISO via DreamSpark heruntergeladen
- Mit "Windows 7 USB DVD Download Tool" auf einen 16 GB USB Stick gespielt
- Im BIOS den USB Stick als Boot-Device ausgewählt, gespeichert, Neustart
- Ich bekomme die Fehlermeldung
- Boote ich von der (leeren) Festplatte kommt dieser Meldung nicht, sprich irgendwie erkennt der PC dass da ein Windows am USB Stick ist.

- Auf zwei anderen PCs habe ich den USB Stick schon getestet, ich boote jedes mal in den Win8 Installer. Sprich ein fehlerhaftes ISO oder Probleme mit dem Stick kann ich ausschließen.
-Booten von einem Linux Live USB funktioniert problemlos. Sprich der PC kann von USB Booten.

Hier noch die HW-Daten, wie ich sie mit Linux auslesen konnte. In fett markiert die für die Systemanforderungen wichtigen Punkte (64-Bit [long mode lm], PAE, NX, SSE2)

/proc/cpuinfo hat gesagt.:
processor : 0
vendor_id : GenuineIntel
cpu family : 15
model : 4
model name : Intel(R) Pentium(R) 4 CPU 3.40GHz
stepping : 3
microcode : 0x5
cpu MHz : 2800.000
cache size : 2048 KB
physical id : 0
siblings : 2
core id : 0
cpu cores : 1
apicid : 0
initial apicid : 0
fdiv_bug : no
f00f_bug : no
coma_bug : no
fpu : yes
fpu_exception : yes
cpuid level : 5
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx lm constant_tsc pebs bts pni dtes64 monitor ds_cpl est cid cx16 xtpr
bogomips : 6800.16
clflush size : 64
cache_alignment : 128
address sizes : 36 bits physical, 48 bits virtual
power management:

Im BIOS ist XD (also das NX von Intel) aktiviert. Von dem her sollte es, rein von der HW, kein Problem sein Win8 64-Bit zu installieren. Aja: 4 GB RAM sind drinnen, also auch ausreichend.

Muss ich die Festplatte erst auf irgendeinem Low-Level formatieren? Aber warum hat dann der USB Stick mit Linux nicht auch dieses Problem?
 
Zuletzt bearbeitet:

RemoteC

New member
Update / weitere erfolglose Versuche

Ich habe heute noch ein paar Sachen probiert:

- Windows 7 zuerst zu installieren nachdem das in einem der zahlreichen Threads auf answers.microsoft.com gestanden ist.
Ergebnis: Es kommt beim Starten des bootfähigen USB-Sticks mit Win7 exakt die selbe Meldung. Auf einem anderen PC startet der Installer von Win7, sprich der Stick passt so.

- Einen Wiederherstellungsdatenträger erstellen (siehe windows.microsoft.com) auf einem Win8 PC. Beim Booten von diesem Stick kommt wieder exakt die selbe Meldung. Auch diesen Wiederherstellungsdatenträger habe ich auf einem anderen PC erfolgreich getestet.

- Die Festplatte mittels badblocks -sv von einem Linux Live USB getestet. Ehrlich gesagt ist mir das aber bei einer 1 TB Festplatte etwas zu langsam gegangen und ich habe nach ein paar Prozent abgebrochen. Da gabs keine Fehler.

- Das Dateisystem mittels fsck /dev/sda1 gecheckt und mir dabei die Bestätigung geholt, dass die Festplatte wirklich jungfräulich und unpartitioniert ist.

- Mit testdisk einen/den MBR neu geschrieben.

Es kommt immer noch die Fehlermeldung wenn ich von einem USB-Stick mit Windows oder Windows Wiederherstellung boote.

Der Computer war früher in einem Firmennetzwerk und ich habe den vor etlichen Jahren, als es ein Update der Infrastruktur gab, sehr günstig erstanden. Da war noch Windows XP (auf einer anderen Festplatte) installiert.

Wäre es möglich, dass es einen HW-seitigen Kopierschutz gibt, der mir verbietet ein Windows zu installieren? Ich bin mit meinem Latein echt am Ende.

Edit: Ich habe die Festplatte jetzt in einen anderen PC eingebaut, dort Win 8 vom USB-Stick installiert, und dann die Festplatte wieder zurückgebaut. Fazit: Momentan werden gerade dutzende Updates installiert und ich kann booten. Bis jetzt scheint es problemlos zu funktionieren, keine Ahnung weshalb ich die Festplatte erst in einen anderen PC einbauen musste
 
Zuletzt bearbeitet:
Oben