User löschen

carwe

gelöscht
Hallo,

entweder mit meinem Account im Speziellen, oder mit sehr alten Accounts (meiner wurde 2005 registriert und ist vermutlich schon paar mal auf andere Plattformen umgezogen worden) scheint etwas nicht zu stimmen, oder generell stimmt was mit den Boardeinstellungen nicht. Posts müssen manuell freigeschaltet werden, man kann eigene Posts nicht bearbeiten, die Suche funktioniert nicht, auch nicht der Link auf die eigenen Beiträge im eigenen Benutzerprofil (Würgaround: https://www.hackerboard.de/find-threads/contributed). Klar, mein Problem, schluck' ich runter. Also Konsequenzen ziehen und Account löschen bzw. sperren lassen.

Dazu habe ich wiederholt die Aussage gefunden, man solle dazu einen Admin anschreiben. Das habe ich im September getan, ich habe Chromatin angeschrieben mit der Aufforderung, meinen Account zu löschen oder hilfsweise zu sperren (nur-Sperren würde ich einsehen, wenn Löschen bedeuten würde, dass alle Posts von mir verschwinden) - in der Annahme, dass Chromatin das sei. Wenn nicht, wäre es als Mitglied mit besonderen Rechten sicherlich angemessen, das wahlweise an die richtige Stelle weiterzuleiten oder zu antworten, dass er der falsche Ansprechpartner ist, mit oder ohne Nennung des richtigen Ansprechpartners.

An der Tatsache, dass ich diesen Post trotzdem noch schreiben kann, kann man ablesen, dass bislang nichts passiert ist. Also hier bitte ganz öffentlich an alle Admins und jeden, der sich angesprochen finden mag: Bitte umgehend meinen Account löschen oder hilfsweise sperren, oder mir konkret mitteilen, wie ich das selbstständig oder sonstwie erreichen oder herbeiführen kann.

Achja, und eure Privacy Policy bzw. Datenschutzerklärung ist eine wall of text ohne Absätze und Überschriften, die dürfte so nicht statthaft sein und ist in der Form auch einfach eine Frechheit.

Grüße
Carsten
 

ink3n

Stammuser
Carsten spricht mir aus der Seele ^^
Schreiben kann man Throjan nicht : „oops da ist was schief gegangen „

Mein Account ebenfalls von 2005 in dem dreh und so gut wie nix geht :/

viele Grüße,
Axel
 

overflow

Member of Honour
Weiss net, ob das net überbewertet wird. Ich vermisse das alte "Internet" als Foren noch da waren um sich gegenseitig austauschen.
Heute müssen Forenbetreiber sich mit unsinnigen Gesetzen beschäftigen, weil es immer wieder auch Leute gibt, die auf diese sinnfreien Rechte & Gesetze behaaren, naja ist nur meine Meinung.


Ansonsten auf Impressum klicken - ja sieht bissl chaotisch aus - aber dort einfach nach "@" suchen und et voila man findet eine mailto :)
 

CDW

Moderator
Mitarbeiter
Carsten spricht mir aus der Seele ^^
Schreiben kann man Throjan nicht : „oops da ist was schief gegangen „
Vermutlich liegt es an den schief importierten Benutzergruppen (noch aus WBB Zeiten). Ich hab' mal Probeweise auf Stammuser/"Registered" (wie bei schwedenmann, denn irgendwelche Beschreibung der Gruppen gibt es nicht) geändert.
Themenstarter in "gelöscht" Gruppe verschoben.
 

ink3n

Stammuser
Vermutlich liegt es an den schief importierten Benutzergruppen (noch aus WBB Zeiten). Ich hab' mal Probeweise auf Stammuser/"Registered" (wie bei schwedenmann, denn irgendwelche Beschreibung der Gruppen gibt es nicht) geändert.
Themenstarter in "gelöscht" Gruppe verschoben.

Bei mir scheint es jetzt zu passen.
Ich bekomme keine Fehlermeldungen mehr beim Navigieren, könnte auch PNs schreiben und werde gleich sehen ob Posten ohne manuelle Freigabe geht :)

Hab Dank CDW
 
Oben