Windows 7 boot-Problem nach Installation

Corni

New member
Hi!

Ich hab mir die Windows 7 Beta auf DVD gebrannt und gleich versucht auf eine freie Partition zu installieren.
Es klappt alles soweit, nur dass bei "Installation abschließen" eigentlich der PC ganz normal neu gestartet werden würde.
Aber: Seit diesem Schritt bootet der PC nicht mehr von der Festplatte.
D.h. alles geht normal bis zum Boot von CD, aber dannach tut sich garnichts mehr und ich kann auch keine Tasten drücken um irgendetwas zu ändern.
Ich kann also nicht mehr ins alte XP geschweige denn Windows 7.

Vor der Win7 Installation hatte ich den Lilo Bootloader installiert. Kann es sein dass Win7 sich damit nicht verträgt? Und wie bekomm ich es hin, dass ich wieder wenigstens in XP komme?
Hab schon versucht im BIOS an der Bootreihenfolge etwas zu verändern, bringt aber nix.

gruß Corni
 

easteregg

Member of Honour
versuch mal von der xp cd zu booten und den mbr wieder neu schreiben zu lassen.
das sollte abhilfe schaffen.

lilo (oder eher gesagt, alle anderen) bootmanager und windows bootmanager vertragen sich an sich nie, die werden knallhart überschrieben.
google mal nach dem wiederherstellungsvorgang von dem mbr mit der windows xp cd, da solltest du schnell fündig werden.
 

Corni

New member
Also jetzt siehts so aus:

Um Windows 7 zu starten muss ich jedesmal:
- XP-CD booten -> "fixmbr c:"
- Win7-DVD booten -> "Systemstartprobleme beheben"

Erst dann kann ich nach dem Anschalten aus einer Liste ein älteres Betriebssystem oder Windows 7 auswählen. Nur so und auf keine andere Weise komm ich in Windows 7.
Aber nach jedem Neustart steh ich wieder wie am Anfang da, nämlich dass, nachdem versucht wurde von CD zu booten, gar nichts mehr geht, wie im 1. Post beschrieben.

Wichtig wäre mir dass ich ohne die 20-Minütige Prozedur von oben in mein Win7 komme. Muss ich evtl. einen anderen Bootamanager installieren?

gruß Corni

edit: OK problemloses hochfahren klappt nur, wenn ich mit EasyBCD bei jeder Windows-Sitzung den MBR neu schreibe...
 
Oben